It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I seem to have a bug which I cant find any post about.

I did use some mods so i thought it was these who were giving me this bug but then i re-installed the hole game, deleted every mod from the directory and installed in again and still I have this problem.

Here is a picture of the problem..
Post edited May 01, 2013 by arotished
No posts in this topic were marked as the solution yet. If you can help, add your reply
It's hard to tell from the screenshot exactly what the problem is. Are your legs clipping through the ground? If that's the case, then it's usually a problem of an overclocked GPU (which this game doesn't play nice with).

If you're floating in air and not clipping through the ground, then it might be a save corruption thing. Did you use old saves after you reinstalled, or did you start a new game to see if this happens on a completely new playthrough?
Sorry, see now that the screenshot was pretty bad. The body is invisible from the leg and down, you cant see the boots so its like Im floating in the air with chopped of legs, both in gameplay and cut-scenes.

Thought that it was a item problem as some of the armor makes me invisible but I tried to equipped all of the boots to see I could see my legs again but still the same error.

I didn't start from a new save after the re-installation, tired to load the same save. Thing is that during the tutorial I could see the feet, it was only after starting the main game the feet became invincible.
Post edited May 02, 2013 by arotished
This certainly wouldn't be the first instance of the tutorial bugging something in the main game. Have you tried starting a new game and skipping the tutorial?