It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello, I just bought the witcher 2 (at gamestop), but my PC has a dvd slot where you insert the cd, sortal ike how you do on the wii. When I'm reaching the point where I have to insert the second CD, the installation wont let me eject my first CD until an error message that says Device Not Ready and it quits the installation. I've already tried this a few times, but the installation doesnt allow my PC to eject the CD until the error pops up, so I'm stuck only being able to make it through the first half of the installation. What do I do? I'm thinking of just ripping an iso and mounting it.
This question / problem has been solved by Gruntheximage
Your solution is probably the best - I know in a few cases where people had problems reading the DVDs, the suggestion was to copy the entire contents to a folder and install from them.

Good luck!
Thanks man! Already doing that now I guess XD I just hope my frame rate isnt too low. I'm running this on a laptop with an ATi Radeon Mobility HD 5400 series card, with DirectX Overrider enabled so I get triple buffering XD.