It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I'm running the game on the system specifications listed in the thread title. I've disabled all settings related to anti-aliasing and anisotropic filtering through the Crimson control panel. Am running the game on a notebook PC, with an Intel HD4000 for integrated graphics, which I am certain is not being used to run the game.

I get around 10 to 15 FPS at 1280x720, on the LOW graphics settings preset. I was able to play The Witcher at 60FPS at 1366x768 at the highest possible graphics settings, and I can play most AAA games released before 2014 without any hiccups. I can also play the game at around 40FPS on the HIGH preset at 800x600.

Any help in getting the game to run well at 720p would be appreciated.
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Droidge: I'm running the game on the system specifications listed in the thread title. I've disabled all settings related to anti-aliasing and anisotropic filtering through the Crimson control panel. Am running the game on a notebook PC, with an Intel HD4000 for integrated graphics, which I am certain is not being used to run the game.

I get around 10 to 15 FPS at 1280x720, on the LOW graphics settings preset. I was able to play The Witcher at 60FPS at 1366x768 at the highest possible graphics settings, and I can play most AAA games released before 2014 without any hiccups. I can also play the game at around 40FPS on the HIGH preset at 800x600.

Any help in getting the game to run well at 720p would be appreciated.
i also have the same issue. can anyone help

my config.are
i7-4500u @1.8Ghz
amd R9 m200x series(HD8850M) 2gb
8gb ram
directx12
Post edited April 07, 2017 by amey666
This isn't exactly a solution to the problem, but updating the game to the latest version available (through GOG Galaxy) began giving me around 20 FPS on average at the "Low specs" preset. I then tweaked the user.ini file, and can now play the game at 20 to 40 FPS (depending on the lighting and amount of dynamic objects in the scene), at 1280x720.

Here's the [Rendering] portion of my user.ini file:

AllowAntialias=0
AllowBloom=0
AllowBlur=0
AllowCutsceneDOF=0
AllowDOF=0
AllowDecals=0.0
AllowMotionBlur=0
AllowRain=0
AllowSSAO=0
AllowScatterDOF=0
AllowShafts=0
AllowSharpen=1
AllowVignette=0
AtlasTextureDownscale=2
CharacterLodGameplayDownscale=0
DanglesLimiter=2
DetailTextureDownscale=1
FoliageDistanceScale=0.1
Fullscreen=1
MaxAtlasTextureSize=512
MaxCubeShadowCount=1
MaxCubeShadowSize=128
MaxSpotShadowCount=1
MaxSpotShadowSize=128
MaxTextureSize=512
MeshDistanceScale=0.1
ShadowQuality=0
ShadowedLights=0
TextureDownscale=2
TextureMemoryBudget=400
TextureTimeBudget=10
UberSampling=0
VSync=0
Post edited May 03, 2017 by Droidge
avatar
Droidge: This isn't exactly a solution to the problem, but updating the game to the latest version available (through GOG Galaxy) began giving me around 20 FPS on average at the "Low specs" preset. I then tweaked the user.ini file, and can now play the game at 20 to 40 FPS (depending on the lighting and amount of dynamic objects in the scene), at 1280x720.

Here's the [Rendering] portion of my user.ini file:

AllowAntialias=0
AllowBloom=0
AllowBlur=0
AllowCutsceneDOF=0
AllowDOF=0
AllowDecals=0.0
AllowMotionBlur=0
AllowRain=0
AllowSSAO=0
AllowScatterDOF=0
AllowShafts=0
AllowSharpen=1
AllowVignette=0
AtlasTextureDownscale=2
CharacterLodGameplayDownscale=0
DanglesLimiter=2
DetailTextureDownscale=1
FoliageDistanceScale=0.1
Fullscreen=1
MaxAtlasTextureSize=512
MaxCubeShadowCount=1
MaxCubeShadowSize=128
MaxSpotShadowCount=1
MaxSpotShadowSize=128
MaxTextureSize=512
MeshDistanceScale=0.1
ShadowQuality=0
ShadowedLights=0
TextureDownscale=2
TextureMemoryBudget=400
TextureTimeBudget=10
UberSampling=0
VSync=0
just change TextureMemoryBudget to something like 2048 if you have more than 2gigs of ram on your vcard