It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm having an odd issue when using an Xbox 360 controller for PC. When I bring up the quick menu (left trigger), I can't make any selection unless I press a direction twice (or press any button first, then a direction).

For instance, if I wish to select a sign, I first have to hold LT to bring up the quick menu, then I have to press left on the direction stick (nothing happens), then I have to press left again. Only then does the selection marker move to the signs sub-menu.

I've taken the following troubleshooting steps:
Re-installed Windows
Re-installed the game (a fresh download from gog.com)
Patched the game
Bought a new Xbox 360 controller

None of the above have made any difference. I know that this isn't how the quick menu is supposed to work as I played the original, non-enhanced game with no problems using exactly the same setup.

Anyone have any ideas? Any help would be much appreciated.
No posts in this topic were marked as the solution yet. If you can help, add your reply
This is exactly what happens to me. I haven't been able to find a solution anywhere.
You're the first person I've encountered who has the same problem. I'm kind of baffled as to why nobody else seems to have noticed - there must be many thousands of players on PC who use the Xbox 360 controller with the Enhanced Edition of the game. For what it's worth, I did email the support team around the time I created this thread, and received the following response:

you're right. Fast menu is working the way you described and it shouldn't.
It wasn't designed to work that way, and in previous versions of the game it worked properly (you had to press direction just once).
We're investigating this issue and maybe we'll fix it and include it in the nearest patch.
Currently I can just apologize for the inconvenience.

Łukasz Babiel, TW2 QA"

Unfortunately it never seems to have been fixed, and I doubt there will be any more patches to the game at this point :(
I just started playing this game and noticing the issue with the quick menu. I wasn't sure if it just wasn't responding or what the issue was.

This clarifies it a little.
Yep, this still is not fixed. It makes the game pretty much unplayable with a controller as far as I'm concerned.
Any news on this issue? It seems pretty incredible that something as basic and at the same time vital as this could go unfixed in 1.5 years.
isis12: Any news on this issue? It seems pretty incredible that something as basic and at the same time vital as this could go unfixed in 1.5 years.
Amazing... still not fixed (and I guess they'll never fix it). The only thing I can do is not to spend any money in The Witcher Wild Hunt.

This issue killed the controller experience completely.