It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
hi
when i launch the game nothing happen
thank :)
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
steelskorp1oN: hi
when i launch the game nothing happen
thank :)
Not sure what OS you've got but if it's Win 10 the first thing to try is this;

Enable Direct Play

Open Control Panel
Open Programs and Features
Choose "Turn Windows Features on or off"
Check Legacy Components and DirectPlay

Hope this helps, if not, reply with your computer specs as there are other things to try :)
avatar
steelskorp1oN: hi
when i launch the game nothing happen
thank :)
avatar
Pajama: Not sure what OS you've got but if it's Win 10 the first thing to try is this;

Enable Direct Play

Open Control Panel
Open Programs and Features
Choose "Turn Windows Features on or off"
Check Legacy Components and DirectPlay

Hope this helps, if not, reply with your computer specs as there are other things to try :)
I thank for you help i have window 10 , gtx 1080,i7 4770k
and nothing appears in "turn windows feature on or off"
avatar
steelskorp1oN: I thank for you help i have window 10 , gtx 1080,i7 4770k
and nothing appears in "turn windows feature on or off"
Not sure what is happening there as something should be appearing in the window.

Maybe a solution from this page will help?
https://www.wintips.org/how-to-fix-windows-features-list-blank-empty-windows-10-8/

The fixes seem quite comprehensive so hopefully one of them will work for you. Good luck :)
avatar
steelskorp1oN: hi
when i launch the game nothing happen
thank :)
avatar
Pajama: Not sure what OS you've got but if it's Win 10 the first thing to try is this;

Enable Direct Play

Open Control Panel
Open Programs and Features
Choose "Turn Windows Features on or off"
Check Legacy Components and DirectPlay

Hope this helps, if not, reply with your computer specs as there are other things to try :)
ok i enable direct play but still not work :(
avatar
steelskorp1oN: ok i enable direct play but still not work :(
Where have you got the game installed? If it's in Program Files or Program Files (x86) try uninstalling and then re-install somewhere like C:\Games to see if this helps.

Another thing to check is if your Anti-Virus program - is it blocking the game from starting?