It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
normally I have good fps, 40-60 (low settings with medium textures, no downscale), but sometimes it drops below 10-especially after loading, running in big open spaces etc.
I know my cpu is not that strong, but is it the problem? or maybe I need more than 2 GBs of ram? anything else?

config: dual core e6800@4ghz, 2 GBs ddr2 ram, HD5850 vga
did this before and after patch aswell.
I got 2GB Ram as well. I found that setting Texture Memory Size to Medium helped my game not use up all of my ram, which otherwise would lead to stuttering when the game has to use the hardrive as Extra Ram
Post edited May 27, 2011 by mippoh
avatar
mippoh: I got 2GB Ram as well. I found that setting Texture Memory Size to Medium helped my game not use up all of my ram, which otherwise would lead to stuttering when the game has to use the hardrive as Extra Ram
Actually, doesn't Texture Memory Size relate to Vram [video card] usage, not your system ram?
avatar
mippoh: I got 2GB Ram as well. I found that setting Texture Memory Size to Medium helped my game not use up all of my ram, which otherwise would lead to stuttering when the game has to use the hardrive as Extra Ram
avatar
MikeP999: Actually, doesn't Texture Memory Size relate to Vram [video card] usage, not your system ram?
Yes it does, so I always thought I should max it cause my Graphic Card also has 2 gb on it. But I checked my memory usage, System Ram also goes up for some reason.

When I use Large the game uses max around 1.3gig memory
when I set it to Very large, it used more then 1.5 gig
medium I get much smoother gameplay
Post edited May 27, 2011 by mippoh
avatar
MikeP999: Actually, doesn't Texture Memory Size relate to Vram [video card] usage, not your system ram?
avatar
mippoh: Yes it does, so I always thought I should max it cause my Graphic Card also has 2 gb on it. But I checked my memory usage, System Ram also goes up for some reason.

When I use Large the game uses max around 1.3gig memory
when I set it to Very large, it used more then 1.5 gig
medium I get much smoother gameplay
Good lord, didn't know it consumes that much memory, hmm and so that leaves you with 500 Mb sys.ram for the rest of your processes at 'Very Large'
Is there a way to check how much Vram is being used?
Yeah, but I already play on medium. When game loads I have 40-50 FPs, as soon as I turn around6run it lags very badly, then it gets good again I also don't understand why the game autodetects low settings for me. with a dual core 4ghz processor, hd5850 1gb card i'm well over the minimum requirements.
avatar
mzprox: Yeah, but I already play on medium. When game loads I have 40-50 FPs, as soon as I turn around6run it lags very badly, then it gets good again I also don't understand why the game autodetects low settings for me. with a dual core 4ghz processor, hd5850 1gb card i'm well over the minimum requirements.
Its your system memory getting all used up. I have to make sure I dont got alot of unnecessary programs running before I start my game.
I will upgrade it to 4gbs soon and will try it under windows 7 (right now I have xp) Wonder if it will make difference