It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Every time I attempt to launch the game it tells me I don't meet minimum system requirements.

I find that odd considering I have a rather new Alienware M14x

Video Card: Nvidia GeForce GT 555M 1.5gb
RAM: 8GB
CPU: Intel Core i7 2760QM 2.4GHz
Hard Drive: 480+ GB available

I don't know what the problem is
avatar
artisticspaz: Every time I attempt to launch the game it tells me I don't meet minimum system requirements.
Try the advice in the second post of this thread
I tried that, and it still gives me that message.
avatar
artisticspaz: Every time I attempt to launch the game it tells me I don't meet minimum system requirements.

I find that odd considering I have a rather new Alienware M14x

Video Card: Nvidia GeForce GT 555M 1.5gb
RAM: 8GB
CPU: Intel Core i7 2760QM 2.4GHz
Hard Drive: 480+ GB available

I don't know what the problem is
Optimus. You actually have two GPUs, the nice big nVidia 555M, and a nasty little Intel HD. Most such computers, including any recent Alienware with an nVidia GPU, use a GPU switching technology called Optimus to decide in real time which GPU to use.

If Optimus doesn't know it's supposed to use the nVidia GPU, it tells the game that it has an Intel GPU. At the time The Witcher was written, no Intel GPU could run the game at all, so it refuses to start.

First try forcing the game to use the nVidia GPU. You can set this in the nVidia Control Panel. Under "Manage 3D Settings", you want to set up a profile for witcher.exe, and tell it to "Use the high performance nVidia GPU".

If that doesn't work, you need to bypass the startup GPU check. To do this, make a shortcut on your desktop to the witcher.exe executable. (Be sure you make the shortcut to witcher.exe, not to launcher.exe.) Edit the shortcut properties. You will see that the target is something like "C:\...\witcher.exe" Change this to "C:\...\witcher.exe " -dontForceMinReqs and try again.

(Note: the syntax is important. The program path must be in double quotes. The -dontForceMinReqs must be separated by a space from the closing double quote.)

Also, read this thread; it discusses what to do about "minimum system requirements not met" problems: http://en.thewitcher.com/forum/index.php?/topic/1483-minimum-system-requirement-issues/