It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
im play this game on my laptop aND MY DESKTOP BUT ON MY LAPTOP the v sync is on 60 fps . i want it like on my desktop no fps cap.
avatar
n3h3m145: im play this game on my laptop aND MY DESKTOP BUT ON MY LAPTOP the v sync is on 60 fps . i want it like on my desktop no fps cap.
I can't see any facility to turn vsync on or off in Witcher 1.

Can I suggest you look at your desktop settings?