It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
My Laptop specs -
Intel core i5 ( 4th Gen )
8GB RAM
Intel HD Graphics 4000
Windows 8 64 bit
This laptop is less than a month old.
I am able to play Battlefield 3 and the recently released BF4 Beta ( on low settings )

But with this game, when I click on Launch game, I get an error saying-
Warning ! Minimum systen requirements not met....

This dosent make sense.
avatar
fearlessgamer98: My Laptop specs -
Intel core i5 ( 4th Gen )
8GB RAM
Intel HD Graphics 4000
Windows 8 64 bit
This laptop is less than a month old.
I am able to play Battlefield 3 and the recently released BF4 Beta ( on low settings )

But with this game, when I click on Launch game, I get an error saying-
Warning ! Minimum systen requirements not met....

This dosent make sense.
Try this

http://skimfeed.com/blog/witcher-minimum-system-requirements-not-met-warning-bypass/
Thank you, the game loads fine now.
Also do you think my laptop can run The Witcher 2 EE ?
Cheers.
I think I did it right, but when I click "Okay" or "Apply" I get a message - "The name -dontForceMinReqs specified in the target box is not valid. Make sure the path and the file name are correct."

This is the only thing that bugs the heck out of me about GOG. So many of the games seem to have a couple little extra steps that one has to take to get them to work. --- Oh, well. At least I am learning some new trick each time. - Like I now play most of my games signed in as "guest" because I use "lagre print" for internet viewing and email, and most games seem to be set for the small print setting.
avatar
ericcarver55: I think I did it right, but when I click "Okay" or "Apply" I get a message - "The name -dontForceMinReqs specified in the target box is not valid. Make sure the path and the file name are correct."

This is the only thing that bugs the heck out of me about GOG. So many of the games seem to have a couple little extra steps that one has to take to get them to work. --- Oh, well. At least I am learning some new trick each time. - Like I now play most of my games signed in as "guest" because I use "lagre print" for internet viewing and email, and most games seem to be set for the small print setting.
The target box should still have the path to the game, and then, OUTSIDE THE QUOTES, you should add -dontForceMinReqs.

So the target field would read something like:

"C:\Games\Witcher\witcher.exe" -dontForceMinReqs

Of course that will depend on where you installed the game. Just add the -dontForceMinReqs to the end, outside the quotes, and it should work. Oh, and make sure there's a space between the closing quote and the -dontForceMinReqs.

Also, I understand being frustrated with GOG about this, but it's actually not GOG's fault, it's the fault of the original programmers of the game. If you had a disc version you'd have the same problem. The game has a very stringent minimum system requirements check, and any system that fails that check is officially not supported. You can still play the game by bypassing the check as above, but CDProjekt do not guarantee it will work and will not offer technical support for it. Personally I think they could have lowered the minimum system requirement, but that's their call to make.
Well, I must have done something wrong because I’m still getting the same “file doesn’t exist” message. Here is what I did.
1- Figuring it was better to start from scratch, I uninstalled and deleted everything that I could find with the word Witcher in it. Including the setup file that I downloaded from GOG.
2- I re-downloaded the setup file.
3- I installed the game. (As administrator.) Including the “integrity check.”
4- At the end of the install process it gives the option “launch game” which the brings up the little Witcher Menu, with “launch game” (etc.) Which when clicked gives the “Minimum requirement” warning.
5- Then I searched for “witcher.exe” and found the setup file, a Witcher file (complete with icon), a witcher.exe.5808dmp file (from before that I couldn’t figure out how to get rid of) and an “App_Crash…” file (ditto on the delete)
6- I selected the Witcher file and created a shortcut – which went directly to my desktop. (No options given)
7- Right click on the icon to bring up the menu and select Properties
The target field reads (after adding the don’t force) "C:\GOG Games\The Witcher Enhanced Edition Director's Cut\launcher.exe" –dontForceMinReqs – When I applied that and tried to run the game I got the Minimum requirements warning.
8- I tried entering“C:\GOG Games\The Witcher Enhanced Edition Director’s Cut\System\witcher.exe” -dontForceMinReqs.” In the target field and got a message saying that the file “C:\GOG” doesn’t exist. Also tried: “GOG.com” and “GOG.com Downloads
9- Boy, am I glad that I got this for free – If I had paid for it – I would be REALLY frustrated!
avatar
ericcarver55: Well, I must have done something wrong because I’m still getting the same “file doesn’t exist” message. Here is what I did.

The target field reads (after adding the don’t force) "C:\GOG Games\The Witcher Enhanced Edition Director's Cut\launcher.exe" –dontForceMinReqs

8- I tried entering“C:\GOG Games\The Witcher Enhanced Edition Director’s Cut\System\witcher.exe” -dontForceMinReqs.” In the target field and got a message saying that the file “C:\GOG” doesn’t exist.
You created your shortcut with the wrong file & from the wrong directory.
When you changed your target field, you were still trying to start it in C:\GOG Games\The Witcher Enhanced Edition Director’s Cut & not in C:\GOG Games\The Witcher Enhanced Edition Director’s Cut\System\

Go to your C:\GOG Games\The Witcher Enhanced Edition Director’s Cut\System\ directory & create a shortcut for the witcher.exe (see attached pic)
Attachments:
witcher.jpg (231 Kb)
I appreciate your help, but I can NOT find a "witcher.exe" file. I found "dmp" (dump?) files. But that is all, even after uninstalling/deleting and re-re-installing. My brother is much better with this stuff, perhaps when he visits in a month or so he can figure it out. Meanwhile, I will play games that I don't need to mess around with SO much. I like GOG's no DRM but Steam seems to do a better job of making games compatible with a wide variety of systems. (Or maybe I've just been unlucky in my choices from GOG.) [Sigh!]
avatar
ericcarver55: 5- Then I searched for “witcher.exe” and found the setup file, a Witcher file (complete with icon), a witcher.exe.5808dmp file (from before that I couldn’t figure out how to get rid of) and an “App_Crash…” file (ditto on the delete)
My guess is that the problem was here... the search wasn't finding you the correct file. Which is very odd. When you installed the game, did it ask you where you wanted to install it? If not, you might try reinstalling but picking the "advanced" option instead of "standard". Usually the only difference this makes is it lets you pick where you want to install the game. Even if you don't want to change the install path, it will show you what it is. Take note of it. Then, when the install is finished, navigate to that folder and look for the witcher.exe file manually. It's probably in the "system" subfolder.

If the game installed correctly, there must be a witcher.exe file somewhere. Once you find it, create the shortcut, and add the -dontForceMinReqs, it should run fine.
This actually helped me play my game! So I wanted to help anyone who was confused like I was at not finding an exe. file. Just go to your witcher folder and click on a folder labeled system, then its the second to last item of the list labeled witcher or witcher.exe. Check my attachment. Then make the shortcut and on the target, follow what everyone has already said and paste this: "C:\GOG Games\The Witcher Enhanced Edition Director's Cut\System\witcher.exe" -dontForceMinReqs

Good luck!
Attachments:
avatar
Killy250r: This actually helped me play my game! So I wanted to help anyone who was confused like I was at not finding an exe. file. Just go to your witcher folder and click on a folder labeled system, then its the second to last item of the list labeled witcher or witcher.exe. Check my attachment. Then make the shortcut and on the target, follow what everyone has already said and paste this: "C:\GOG Games\The Witcher Enhanced Edition Director's Cut\System\witcher.exe" -dontForceMinReqs

Good luck!
This is exactly right, unless someone changed their install path. Then instead of "C:\GOG Games\...." they'll have something else (for example, mine was "C:\Games\..."). As long as that path is correct, this will work perfectly.

One other thing to keep in mind, however, is that bypassing the minimum system requirements like this will limit the graphical options in the game, so it will never be as pretty as it can be on high settings. For those who are convinced their computers can handle the fancier graphics, there is an alternate method outlined here:

http://www.gog.com/forum/the_witcher/fix_minimum_requirements_not_met_on_win7_x64/post1