It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
hello everyone.
can anyone who knows tell me if the current installer for witcher ee sold on gog is patched to 1.5 (the latest that i know of) or do i
have to aplly them manually?
thank you!
No posts in this topic were marked as the solution yet. If you can help, add your reply
Yes, the enhanced edition is the latest version of the game.
avatar
kachna96: Yes, the enhanced edition is the latest version of the game.
thank you for the quick answer !! . i also posted a semiliar question regardin the witcher 2 ee in it's forum. is the installer apply patch 3.4 (support for mods and quen@aard dlc) or do i have to apply the patch manually?
I answered your question there as well. Both games are already patched and all DLC's are added to the game so you don't have to do anything. Just install it and play :)
avatar
kachna96: I answered your question there as well. Both games are already patched and all DLC's are added to the game so you don't have to do anything. Just install it and play :)
question answerd can close :)
Post edited October 28, 2015 by tropit9