It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Could anybody help me with a problem with the New Adventure games?

I've just bought my second copy of the Witcher from GOG and installed everything fine.
I have the main game working perfectly.

The thing is, when I try to play one of the mods I get the intro in the inn etc but when the game should start I get sent to the main title screen.

I had this problem with my old copy too. Other unofficial packs worked fine but the CDProjekt ones both crashed.

I'm running XP 32bit, plenty of hdd space and perfectly clean system.
I have the .adv files in the all users documents folder where they should be and have had no other problems with the game. (I finished the main quest only a couple of days ago)

Any help would be greatly (hugely... immensely) appreciated and rewarded with love
This question / problem has been solved by dmljrimage
you have any mods installed.? like Flash mod are any others. The majority of them are not compatible with add-on adventures and you need to remove them to play.
Doh!

Thank you very much dmljr I just figured that before coming back on here.
I really thought I'd tested before adding my mods into the new install.

Turns out I had Corylea's Wolf mod on still.

Unfortunately I'm going to have to wait until I finish screaming at the Witcher 2 before I try them out again. =D