It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I just double-click the game icon, but the game doesn't start! What can I do?

I checked the current proceses, and the process "Witcher.exe" doesn't appear, even if I try to start the game.

I have Windows 7 64bits, and my PC has enough hardware to execute the game.

Thanks
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
milito3515: I just double-click the game icon, but the game doesn't start! What can I do?...
Any error message? Look into the "..\The Witcher\System" folder, there might be a file named ERRLOG.TXT.

The Witcher needs DirectX9 to run. You probably have it installed but just to be sure re-install it:
http://www.microsoft.com/en-us/download/details.aspx?id=8109

Have you tried running it as Administrator, yet? (Right-click => Run as..)
Btw, it's better to install the game in a custom directory instead of the Program Files (x86) folder.

What graphics card do you use?

Maybe your hardware is to new to be correctly recognized by The Witcher.
Circumvent this by creating a shortcut to witcher.exe (it's in ..\The Witcher\System\)
- Right click on that shortcut and go in Properties
- In the target box, add -dontForceMinReqs
The target field should look similar to this (with your actual install location of course):
"C:\Program Files\The Witcher\System\witcher.exe”-dontForceMinReqs
Post edited February 26, 2014 by DeMignon
avatar
milito3515: I just double-click the game icon, but the game doesn't start! What can I do?...
avatar
DeMignon: Any error message? Look into the "..\The Witcher\System" folder, there might be a file named ERRLOG.TXT.

The Witcher needs DirectX9 to run. You probably have it installed but just to be sure re-install it:
http://www.microsoft.com/en-us/download/details.aspx?id=8109

Have you tried running it as Administrator, yet? (Right-click => Run as..)
Btw, it's better to install the game in a custom directory instead of the Program Files (x86) folder.

What graphics card do you use?

Maybe your hardware is to new to be correctly recognized by The Witcher.
Circumvent this by creating a shortcut to witcher.exe (it's in ..\The Witcher\System\)
- Right click on that shortcut and go in Properties
- In the target box, add -dontForceMinReqs
The target field should look similar to this (with your actual install location of course):
"C:\Program Files\The Witcher\System\witcher.exe”-dontForceMinReqs
I don't get any error message. Few a days ago I played normally, but now I can't start the game. I didn't install any new software or hardware.
So it worked a few days ago. Maybe Windows' Data Execution Prevention (DEP) kicked in and messes with the game.
Add witcher.exe to DEP's exception list.

- Click the Start button and choose Computer => System Properties => Advanced System Settings
- From the System Properties dialog, select Settings
- Select the Data Execution Prevention tab
- Select Turn on DEP for all programs and services except those I select
- Click Add, browse to ..\The Witcher\System\ and select witcher.exe
avatar
DeMignon: So it worked a few days ago. Maybe Windows' Data Execution Prevention (DEP) kicked in and messes with the game.
Add witcher.exe to DEP's exception list.

- Click the Start button and choose Computer => System Properties => Advanced System Settings
- From the System Properties dialog, select Settings
- Select the Data Execution Prevention tab
- Select Turn on DEP for all programs and services except those I select
- Click Add, browse to ..\The Witcher\System\ and select witcher.exe
I tried it but nothing, I still have the problem :S

What other thing can I do? I don't want to lose all my progress in the game.
avatar
milito3515: I don't get any error message. Few a days ago I played normally, but now I can't start the game. I didn't install any new software or hardware.
There are a few potential solutions to the "crash on startup with no error message" problem in the "Fixes to Common Problems" sticky thread. But if you had the game working before and it's not now, I'm not sure if you have the same problem. Worth a look, though.