It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I had red somewhere that this game runs better if vsync is enabled. I am running on a Radeon HD 7750 with 1 GB DDR5 but the intro movie has tearing and in order to run the cutscenes (not the game which is pretty fast) I had to lower to 1280 x 720.
I am running on Windows 8. I prefer not to install AMD Catalyst and run with the AMD driver supplied by Microsoft. Is there any way to force VSync in Windows's registry somewhere?

Thanks
I don't know about Radeon but, based on my experience with nVidia cards, the performance of the driver supplied by Microsoft sucks, maybe this is why you have so much tearing. I suggest at least to try using the Catalyst drivers.
I cover how to enable vsync in The Witcher in my sticky thread... scroll down to the section labeled "tweaks":

http://www.gog.com/forum/the_witcher/fixes_to_common_problems/post1

In short, there is a 3rd party program that will let you force vsync. I used it myself with my AMD card and it worked perfectly.
Thanks. It works with D3DOverrider like a charm. With Vsync and triple buffering forced the game runs very smooth. Incredible!
The tearing was present only in the intro movie, I guess the frames moved too fast.
I suspected low fps only in the cutscenes, never in the game. I can't tell how low, just by looking at it. But now everything is perfect.

Just to mention, my game crashed twice with Catalyst 13.1 but never with the driver provided by Microsoft (dated September 2012). I'll stick only with Microsoft drivers from now as anyway I'm playing only older games. But good old games :)
I actually must come with an update. It was not the D3DOverrider which resolved the problem but running the game in Windows 7 compatibility mode (I am running Windows 8). So, in case anyone has problems with the game in Windows 8 should set the game to run in compatibility mode. I run at 1600x900 with all settings on high on a Radeon 7750 and everything is just fine.