It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I recently remembered I still had an old X-Fi XtremeMusic card laying around I could use to enable The Witcher's EAX option. Although it's not perfect (some sounds have reverb that shouldn't), it really does add enough to the atmosphere for me to want to keep it on.

The problem is that every time I launch the game, I have to turn the option off and on again to make it work. On top of that, the volume of UI sounds is way louder in non-EAX mode. Especially the menu button click sound never fails to make my head explode.

If anybody know of a solution to make the EAX setting stick, I'd gladly hear it.