It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello together,

I got a new computer, so I finally wanted to try the game. On my old PC, I had problems with the cutscenes, they lagged although my computer should have managed them just fine (indeed, he did - just not within the game - with the Bink Player they worked).

Anyway, now I have a new machine (Xeon 1230 v3, R9 280x, Windows 8.1 64-Bit), but the problem persists.

I'm a little disappointed with GOG - usually they manage to ensure that the games run fine on contemporary machines... :(
Can somebody please help me?

Regards,
Ganesh
Post edited February 28, 2014 by Gamesh
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Gamesh: .. Can somebody please help me?
This problem is addressed in Waltorious' "Fixes to Common Problems" thread. Maybe the solution works for you:
"Toggle the "Depth of Field" setting in the graphics options. Some users report that turning it off fixes the issue, others find that turning it on fixes it."
Post edited February 28, 2014 by DeMignon
I already tried these suggestions. I tried toggling Depth of field, I tried this Bink fix that some sites uggest, but nothing seems to work... :(
Are the game settings persistent when you restart the game? Maybe they aren't properly applied. Try running the game as Administrator (right-click => Run as). If it doesn't help, check if Compatibility Mode makes a difference (Right-click => Properties => Compatibility).
The Depth of Field setting worked perfectly in fixing this problem for me. The Bink fix only affected the intro cutscene, which is full CGI, not the in-engine cutscenes. But the DOF setting fixed the in-engine cutscenes for me. You can tell if the DOF setting is working by looking at the backgrounds during in-engine cutscenes or conversations. With DOF on, characters should be in focus while the background is out of focus. With it off, both characters and backgrounds will be in focus. The DOF setting does not affect the playable parts of the game at all.