It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi folks,

[Edited to include Witcher errlog]

I get this on a Windows 7 64bit box:

Problem signature:
Problem Event Name: APPCRASH
Application Name: witcher.EXE
Application Version: 1.5.0.1304
Application Timestamp: 4910475c
Fault Module Name: witcher.EXE
Fault Module Version: 1.5.0.1304
Fault Module Timestamp: 4910475c
Exception Code: c0000005
Exception Offset: 0042479a
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 7177
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

The application's own error log has:

The Witcher Crash Log
==============================================
Build: [Plus] 1.4.5.1304 (11/04/08 13:51:26)
Exception: EXCEPTION_ACCESS_VIOLATION
Read from location 00009EF4

EAX=000027BA EBX=00000010 ECX=00000000 EDX=00824790 ESI=021F48F0
EDI=33DECC78 EBP=00000000 ESP=01C6F6BC EIP=0082479A FLG=00210202
CS=0023 DS=002B SS=002B ES=002B
FS=0053 GS=002B

This is with an AMD Phenum II X4 965 Processor, 4GB of RAM, 4GB of swap, 2 Radeon HD 5750 cards (with Crossfire enabled or disabled, makes no difference). I'm using ATI's Catalyst 11.5 driver.

It's difficult to Google for this, because most of the hits are at thewitcher.com, either broken or hidden behind a "new web site coming soon" splash page. Still, I dug around the Google Cache and found these 3 possible problems:

* Not enough memory (N/A, because 4GB is enough on 64bit).
* Run in WinXP compat mode (no diff).
* Run in Vista compat mode (no diff).
* Run as administrator (no diff).
* Upgrade video drivers (no diff).
* Disable sound in game options (no diff).
* Reduce graphics options (no diff).

People in this forum report that the game works great for them on Win7, so I have hope.

All ideas welcome.

Thanks,
Sheldon.
Post edited May 13, 2011 by sheldonh
No posts in this topic were marked as the solution yet. If you can help, add your reply
The following steps resolved this issue for me:

* Uninstall.
* Run setup_the_witcher_enhanced_edition.exe as administrator.

Running as administrator sets some compatability options for the executables, but I think there's more to it than that, because I had set those options myself when following advice gleaned from my Google marathon.

Anyway, hope this helps someone else.
avatar
sheldonh: Hi folks,

[Edited to include Witcher errlog]

I get this on a Windows 7 64bit box:

Problem signature:
Problem Event Name: APPCRASH
Application Name: witcher.EXE
Application Version: 1.5.0.1304
Application Timestamp: 4910475c
Fault Module Name: witcher.EXE
Fault Module Version: 1.5.0.1304
Fault Module Timestamp: 4910475c
Exception Code: c0000005
Exception Offset: 0042479a
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 7177
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

The application's own error log has:

The Witcher Crash Log
==============================================
Build: [Plus] 1.4.5.1304 (11/04/08 13:51:26)
Exception: EXCEPTION_ACCESS_VIOLATION
Read from location 00009EF4

EAX=000027BA EBX=00000010 ECX=00000000 EDX=00824790 ESI=021F48F0
EDI=33DECC78 EBP=00000000 ESP=01C6F6BC EIP=0082479A FLG=00210202
CS=0023 DS=002B SS=002B ES=002B
FS=0053 GS=002B

This is with an AMD Phenum II X4 965 Processor, 4GB of RAM, 4GB of swap, 2 Radeon HD 5750 cards (with Crossfire enabled or disabled, makes no difference). I'm using ATI's Catalyst 11.5 driver.

It's difficult to Google for this, because most of the hits are at thewitcher.com, either broken or hidden behind a "new web site coming soon" splash page. Still, I dug around the Google Cache and found these 3 possible problems:

* Not enough memory (N/A, because 4GB is enough on 64bit).
* Run in WinXP compat mode (no diff).
* Run in Vista compat mode (no diff).
* Run as administrator (no diff).
* Upgrade video drivers (no diff).
* Disable sound in game options (no diff).
* Reduce graphics options (no diff).

People in this forum report that the game works great for them on Win7, so I have hope.

All ideas welcome.

Thanks,
Sheldon.
Hello! I've wasted a sleeples night for this but it was worth it! Simply 100% of the error known as APPCRASH for witcher.exe is the exact name of the exe! Just rename witcher.exe to witcher1.exe, this is what worked for me, hope it'll do for you!!!!