It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi:

I'm trying to modify the default resolution of the game to set it to 1440p, but the videosetup.ese wont run...it crashes I mean.

Any idea?

I'm running the game on Win10 on a i7 and a r9 280x

Thx
avatar
Rugal1945: Hi:

I'm trying to modify the default resolution of the game to set it to 1440p, but the videosetup.ese wont run...it crashes I mean.

Any idea?

I'm running the game on Win10 on a i7 and a r9 280x

Thx
I am on Win 10 also, however I am not encountering this issue, which of course isn't that helpful.

All I can suggest is that ensure you run the videosetup.exe file as the administrator and see if that fixes it, and if that doesn't help, verify and repair the installation of the game (or if you're not using GoG Galaxy, uninstall and reinstall the game)

Thanks
avatar
Rugal1945: Hi:

I'm trying to modify the default resolution of the game to set it to 1440p, but the videosetup.ese wont run...it crashes I mean.

Any idea?

I'm running the game on Win10 on a i7 and a r9 280x

Thx
avatar
Riaktion: I am on Win 10 also, however I am not encountering this issue, which of course isn't that helpful.

All I can suggest is that ensure you run the videosetup.exe file as the administrator and see if that fixes it, and if that doesn't help, verify and repair the installation of the game (or if you're not using GoG Galaxy, uninstall and reinstall the game)

Thanks
Uhmmm, I have uninstalled it and install it again and still not working. I have lost 10 bucks :(
Have You tried editing config file in Documents>My Games>The Saboteur>SaveGames ?
Edit this part:
ScreenWidth 1920
ScreenHeight 1080

and, obviously, in Your case those settigs would be 2560 and 1440.
Indeed, try creating or editing the .ini-file manually. Make sure refresh rate is 60 and possibly make it read-only in case it's another reason for your crash.

With win10, always try disabling visual themes, desktop composition and/or using compatibility modes.
Post edited September 28, 2016 by Nirth
avatar
Riaktion: I am on Win 10 also, however I am not encountering this issue, which of course isn't that helpful.

All I can suggest is that ensure you run the videosetup.exe file as the administrator and see if that fixes it, and if that doesn't help, verify and repair the installation of the game (or if you're not using GoG Galaxy, uninstall and reinstall the game)

Thanks
avatar
Rugal1945: Uhmmm, I have uninstalled it and install it again and still not working. I have lost 10 bucks :(
Also, don't fret, GoG have a 30 day refund policy on games that don't work. Just contact them and they'll refund you.

Simple as that good sir.
avatar
marcoolio_lv: Have You tried editing config file in Documents>My Games>The Saboteur>SaveGames ?
Edit this part:
ScreenWidth 1920
ScreenHeight 1080

and, obviously, in Your case those settigs would be 2560 and 1440.
Oooook gentlemen, that did work....thank you everybody....I never though there where a cfg file hidden on my documents. By the way any clue about the numeric limits to set the highest texture quality and so on?

Thanks and again!
avatar
marcoolio_lv: Have You tried editing config file in Documents>My Games>The Saboteur>SaveGames ?
Edit this part:
ScreenWidth 1920
ScreenHeight 1080

and, obviously, in Your case those settigs would be 2560 and 1440.
avatar
Rugal1945: Oooook gentlemen, that did work....thank you everybody....I never though there where a cfg file hidden on my documents. By the way any clue about the numeric limits to set the highest texture quality and so on?

Thanks and again!
For me it's:
TextureQuality 3
SliceQuality 2
ClipRange 3
ObjectQuality 2
RainDensity 75
Shadows 1
RefreshRate 60
PostProcessing 1
VSync 1

I have set everything to max in VideoSettings so I assume this is what it corresponds to. You can always play around if You wish.
Post edited September 29, 2016 by marcoolio_lv
avatar
Rugal1945: Oooook gentlemen, that did work....thank you everybody....I never though there where a cfg file hidden on my documents. By the way any clue about the numeric limits to set the highest texture quality and so on?

Thanks and again!
avatar
marcoolio_lv: For me it's:
TextureQuality 3
SliceQuality 2
ClipRange 3
ObjectQuality 2
RainDensity 75
Shadows 1
RefreshRate 60
PostProcessing 1
VSync 1

I have set everything to max in VideoSettings so I assume this is what it corresponds to. You can always play around if You wish.
You're the king....now the game looks gorgeous!
Post edited September 29, 2016 by Rugal1945
Glad it worked! Now You can enjoy this fantastic game. :)
Thanks everyone!

My install using GOG Galaxy had no config.ini file and looked awful.

I created a new text file called config.ini in the folder Documents>My Games>The Saboteur>SaveGames
then pasted in the various text quoted above, as follows:

ScreenWidth 1920
ScreenHeight 1080
TextureQuality 3
SliceQuality 2
ClipRange 3
ObjectQuality 2
RainDensity 75
Shadows 1
RefreshRate 60
PostProcessing 1
VSync 1
avatar
OnceADrog:
....and does it work and work well?
Had the same Issue and it worked very fine with the .cfg file.

Thank you so much!
avatar
Rugal1945: Hi:

I'm trying to modify the default resolution of the game to set it to 1440p, but the videosetup.ese wont run...it crashes I mean.

Any idea?

I'm running the game on Win10 on a i7 and a r9 280x

Thx
am experiencing the same problem. The video settings will update in the .INI when I use the video settings utility, but the game ignores any resolution settings unless the refresh is set to 60Hz. Not the end of the world since the game plays fine at 60Hz, but annoying.
avatar
Leivus88: I am experiencing the same problem. The video settings will update in the.INI when I use the video settings utility, but the game ignores any resolution settings unless the refresh is set to 60Hz. Not the end of the world since the game plays fine at 60Hz, but annoying.
yup- that was it for me! I can only assume that the game doesn't support higher refresh rates than 60hz
Post edited February 07, 2020 by MasterAngel88