It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
So i downloaded "The Saboteur" just now and the play button is greyed out in GOG Galaxy and it says "Installation failed". I tried to start the game from the downloaded .exe and surprisingly it started up and had no issue. Now i could just ignore this issue, since it just belongs to GOG Galaxy, but is there a fix to this?

EDIT:

just to clarify. The only options i could work with are "verify/repair" and "uninstall". I tried verifying, still says "Installation failed" and nothing else. Then i gave the folder permission to write/read, still says Installation failed after verifying
Post edited September 27, 2016 by KeV1989
I have this issue also. Have downloaded twice just to get the message that installation failed. Can't verify files either even though virus scanner set to ignore installation folder. Game does work but not in Galaxy.
Two downloads at 6 Gb each is enough time & resources to be spending on a failed install, so I do hope someone has a positive suggestion.
Win10 64 bit 16Gb memory GTX970
I had the same issue... was caused by my HDD being full.
To resolve I went into the settings and change the folder under "Install games to" AND set the "Manage all folders manually" and set the two folders to a HDD with some free space.
My drive is near empty. Have totally deleted Saboteur folder and am currently downloading for a third time but I'm not hopeful. So much for using Galaxy, I guess
Your antivirus isn't avast by any chance?
Darn it! Again I have a "installation failed: configuration error". Also I try and apply the "patch_the_saboteur_2.1.0.4.exe" file & get "Game Installation not found. please reinstall" So I don't know if the game is patched or not 'cause I don't see anywhere in game that shows version #.
Yes, I do use Avast and it has caused all sorts of issues in the past usually fixable by adding exceptions for certain folders. Might be time for a rethink on a different virus scanner.

Update.
Totally disabled avast and used scan folder and import to install from it's own folder and have had SUCCESS.
So, again the problem was totally with my virus scanner in some (to me) obscure way.
But I am there & sorry for thinking it was Galaxy at fault.
Post edited October 02, 2016 by planetbrain
avatar
planetbrain: Yes, I do use Avast and it has caused all sorts of issues in the past usually fixable by adding exceptions for certain folders. Might be time for a rethink on a different virus scanner.
avast is known to cause some problems especially with games.
I've been through a variety of anti virus solutions over the years, and ended up using windows defender. While the detection is not quite as good as other scanners it sits quietly in the background with no noticeable performance impact and never caused any problems for me.
I know this is an old thread, but I just found another solution to this problem and thought I would add it for anyone in the future who like me had this problem, searched and found this thread.

The solution they found didn't work for me, as I'm not using Avast so that was not what caused me to get the error.

Been trying to verify/repair my games all week, and was getting the install fail error; finally fixed it and now all of my games are updating like normal, no more error; here's what I did:

It turns out (in my case) the error was caused by a Windows 10 update, that for some unknown reason, changed the security settings of all of my folders on the same harddrive where GOG Galaxt was installed, making the folder "Read Only" thus blocking Galaxy from being able to update already installed games or downloading new games.

To fix it, I went to my GOG Galaxy Folder, right clicked, open Properties, unchecked the box Read Only, waited about 4 minutes while it updated subfolders; then, went to each game's folder (The Witcher 3 GoTY, Skid Row Gat Out of Hell, etc) and did the same thing (go to properties and uncheck Read Only, for each game).

After doing that I went back to Galaxy and was able to install new games, verify/repair old games, and download updates once again.

Hope this helps anyone who runs into this error in the future.
Post edited September 10, 2019 by EelKat
Thank you, EelKat.
Post edited September 13, 2019 by LWJ2