It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm running Debian Stretch 64-bit (multiarch). My desktop manager is Plasma Desktop (KDE).

I tried to run The Real Texas from program menu and since it didn't work, I tried ro run it on console. I went to the installation directory (in my case is /home/fred/bin/GOG Games/The Real Texas) and called Then I got the error:

./therealtexas: error while loading shared libraries: cannot open shared object file: No such file or directory

Since I have this file on my system, I guessed it was looking for 32-bit version. I installed libgtk2.0-0:i386 package trying to solve this. The original problem was solved with it, but now I'm having another error:

support/gog_com.shlib, linha 94: 13332 Segmentation fault ./"${bin_64}"

How can I solve this? And why the game is looking for 32-bit libraries? Doesn't it has support for 64-bit?
No posts in this topic were marked as the solution yet. If you can help, add your reply