It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello!

I did some Googling for this problem, and found a solution that almost works:

1) Make sure your game is on fullscreen, and not windowed

2)Turn off V-sync

3) Set frame limit to 60

4) Enjoy the screen tearing

I would also like to note that there isn't much difference between the low and high graphical settings. I tinkered with them, and I don't notice any major changes.
avatar
J Lo: I would also like to note that there isn't much difference between the low and high graphical settings. I tinkered with them, and I don't notice any major changes.
All of this sounds awful, but for this point, is that with chromatic aberration ON or OFF?
avatar
J Lo: I would also like to note that there isn't much difference between the low and high graphical settings. I tinkered with them, and I don't notice any major changes.
avatar
kmanitou: All of this sounds awful, but for this point, is that with chromatic aberration ON or OFF?
My original post was for chromatic aberration on. I just tried it with CA off, and I still get frame issues, although it's not as severe as before. I still see little difference between each increment between each setting. The biggest increase I think was the change in foliage increase from low to medium. I'll post screenshots for comparison. I should have done this in the first place, as I might have missed something. Chromatic aberration is off for these images:

Low: https://imgur.com/a/UBJ17W5
Medium: https://imgur.com/a/OGqxYQw
High: https://imgur.com/a/eDDUq2u
Very High: https://imgur.com/a/xPFJf78
Ultra: https://imgur.com/a/QmZSoT0
Do you see a big difference between indoors and outdoors? The shadows and AA tend to play a big role on performance as well.
No matter the resolution or quality preset, the stuttering issue is always present. It seems it has been since the original launch.
avatar
kmanitou: Do you see a big difference between indoors and outdoors? The shadows and AA tend to play a big role on performance as well.
I turned shadows all the way down. I thought it worked at first, but I started getting some mild frame stuttering. I don't see the option for AA. I say this because chromatic aberration (the option to turn it on and off) appears and disappears at random, and based on this I can't tell if the game doesn't have AA, or if it's just tucked away somewhere.
AA has to be set in engine.ini or game.ini or what ever it's called. Same thing can be done with Chromatic Abberation if you want to set it individually.

This game needs more graphical settings in game. Can't say it runs well.
Did some ini testing.
I think motion blur is the biggest culprit. I have AA on default wich is 4 times and it's really needed, depth of field, chromatic abberation and motion blur is off.
When I removed the lines that disables motion blur, the game suddenly feels laggy and stuttery again.

This is what I've added to Engine.ini
It can be found in the following folder (<username>\AppData\Local\Indiana\Saved\Config\WindowsNoEditor)

[SystemSettings]
r.MaxAnisotropy=16
r.DefaultFeature.AntiAliasing=4
r.PostProcessAAQuality=4
r.DepthOfFieldQuality=0
r.MotionBlur.Max=0
r.MotionBlurQuality=0
r.DefaultFeature.MotionBlur=0
r.SceneColorFringe.Max=0
r.SceneColorFringeQuality=0
avatar
ELFswe: Did some ini testing.
I think motion blur is the biggest culprit. I have AA on default wich is 4 times and it's really needed, depth of field, chromatic abberation and motion blur is off.
When I removed the lines that disables motion blur, the game suddenly feels laggy and stuttery again.

This is what I've added to Engine.ini
It can be found in the following folder (<username>\AppData\Local\Indiana\Saved\Config\WindowsNoEditor)

[SystemSettings]
r.MaxAnisotropy=16
r.DefaultFeature.AntiAliasing=4
r.PostProcessAAQuality=4
r.DepthOfFieldQuality=0
r.MotionBlur.Max=0
r.MotionBlurQuality=0
r.DefaultFeature.MotionBlur=0
r.SceneColorFringe.Max=0
r.SceneColorFringeQuality=0
That worked. Thanks!
thank you , ELFswe !
:-)
I'd also like to add a tip that sometimes helps smooth out framerate stutters for me...

If you're running an Nvidia card and you're getting stutters, try disabling shader caching for the game (not your entire system) through the Nvidia control panel. It helped me smooth out Fallout 76 and Metro Exodus, both of which would stutter a lot and make it difficult to play.

It's not a guaranteed fix but that's usually my second attempted fix after playing around with the graphics settings. Sometimes, it works. Sometimes, it doesn't. Fortunately, the game seems to run fine for me, so I haven't had to worry about it, but maybe that'll help someone?
Post edited November 08, 2020 by JakobFel
If you have an nVidia gpu you can fix studder without lowering settings. Go into the nVidia control panel and force vsync to "fast" then in game set vsync to on and see if it's fixed, if not then in game set vsync to off and test. It should be ok.

Also instead of lower settings try using a custom resolution that's close to native. For example I have a 4k display and to get my desired frame rate I made a custom resolution of 3200x1800.

I actually got cyberpunk to run at a locked 60 with max settings and RT on, DLSS balanced with res at 3209x1800 on a i7 5820k and a 2080ti ftw3 ultra.