It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Is there a way to disable the launcher upon startup? I've tried messing with the game's """ file to see if I can change GOG's booting priorities, but to no avail.
No posts in this topic were marked as the solution yet. If you can help, add your reply