It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
So I got Legend of Heros today hoping to dig into it and got gridlocked right off the bat.

Whenever any effect happens on screen the graphics uhhh... blur-around for lack of better word... Take a look at the attached screen shot!

It looks like what happened in DOOM 1/2 when you turn on clipping mode (IDCLIP) and ran outside the map boundaries.

Any ideas on how to fix this? I tinkered around with the config app in the game folder to no avail. I am running the game in windowed mode, but it also does this in fullscreen mode.
Attachments:
tlohtits.jpg (250 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
RagingChaos: So I got Legend of Heros today hoping to dig into it and got gridlocked right off the bat.

Whenever any effect happens on screen the graphics uhhh... blur-around for lack of better word... Take a look at the attached screen shot!

It looks like what happened in DOOM 1/2 when you turn on clipping mode (IDCLIP) and ran outside the map boundaries.

Any ideas on how to fix this? I tinkered around with the config app in the game folder to no avail. I am running the game in windowed mode, but it also does this in fullscreen mode.
It looks like you haven't installed the newest patch yet (it looks like you don't have the HD portraits yet). I'd try installing the latest patch first. If that doesn't work, I'd try installing the K-Lite Codec Pack (http://www.codecguide.com/download_kl.htm) as there are some video formats used in the game that require better codecs on some systems (Note: the codec's might not solve this specific issue, but may help you out further in the game).

Depending on the capabilities of your computer, I'd recommend that you play the game in the highest resolution possible - if you don't play the game with the new patch at a high enough resolution, the portraits usually don't work from what I've seen.

If all this fails, you can't get it fixed, and no one else has any insight, try contacting support so that the issue can be looked at by XSEED since I don't think I've seen this glitch noted anywhere else yet.
Post edited August 25, 2014 by FlamingFirewire
avatar
RagingChaos: Whenever any effect happens on screen the graphics uhhh... blur-around for lack of better word...
You might want to get to the nearest telephone.

Joke aside, that looks like something that happens when I run certain games on my laptop. Optimus has some weird issues sometimes. If a game needs a video codec to run, sometimes it will try running the codec with the integrated card and the game with the dedicated. I ended up just making everything run on the dedicated card.
Ah, I found the problem. This game doesn't like "windowed borderless gaming". It's a program I use that centers windowed games on your screen. This makes it so that games with no "borderless" option can be played as if they were borderless at the resolution of your desktop.

I don't like using fullscreen mode on games because it makes (ALT+Tab)ing much slower and glitchy-er than if the game is running in a window.

Some games act really weird with "windowed borderless gaming" but most don't give me any problems...