It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
So with the new patch that added achievements and the sequel coming out I thought I'd replay this amazing game, when I notice the problems mentioned in the title. Very noticeable when the view is scrolling.

I played this game this summer on this same machine and the game ran perfectly (it is not a very demanding game), even in power saver state (this summer was HOT), the game would run at 60 fps all the time.

What changed from back then is that I "upgraded" to windows 10 from 8.1. That's about it.

I've tried almost all the different options from the launcher, reviewed my settings in the control panel, tried the FullAntiAlias in the config (found that on steam forums), reinstalled prerequisites from the game's folder, but nothing helped so far and I don't know what to do about it. Any ideas?
If you're not using Intel integrated graphics, try turning on the Hardware Vertex Shader.
Also, if you're using a G-Sync monitor, try turning G-Sync off.
Post edited October 29, 2015 by KawaiiSara
Thanks, but no luck.

I have GTX 560 (no integrated card) selected in the launcher. Turning that option off didn't help (already tried). And I also don't have a G-Sync monitor. :(

Edit: These are my settings (nevermind the horrible looking edits :D) with which I used to play (except the Vertex Shader which used to be on and Fullscreen mode - which I've tried changing to and it's the same problem).
Attachments:
settings.jpg (291 Kb)
Post edited October 29, 2015 by Jann180
I have officially no clue about what happened to this game and/or my PC.

Gonna delete everything that I wrote, because apparently all you have to do is pray to a higher power and your wish shall be granted.

I did many things, I monitored many things, I restarted a lot.

Somehow the game now runs smooth using an external tool to limit framerate to 60 (otherwise it runs at 125). It still used to stutter, but then it didn't. I just don't even...
Post edited October 30, 2015 by Jann180
https://steamcommunity.com/app/251150/discussions/0/523897277920411830/

It seems other people have problem with vertical synchronization not working in Windows 10/Nvidia in this game. And I'm pretty sure this is the source of the problem.

Wish it would get fixed :x
Post edited October 31, 2015 by Jann180
Enabling Hardware Vertex Shading solved the issue for me.

I'm running Windows 7 64 -bit with a Ge Force GTS 250.
avatar
auroraparadox: Enabling Hardware Vertex Shading solved the issue for me.

I'm running Windows 7 64 -bit with a Ge Force GTS 250.
Thanks! Did the same. Windows 8 64-bit with GeForce GTX something or other.
Edit: Thought I solved the problem, but it's still stuttering :/
Post edited April 29, 2017 by Jann180