It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I don't know what's going on with this but there seems to be a serious bug in the final chapter that is stopping me from making any progress. Unfortunately I'm the only one I've heard of who has this problem, but it's happening in both Windows and in WINE.

I'm in the flying city right now trying to get a gospel reprint. I have Kloe making the request, and I know what the name is supposed to be, but it won't let me pick the middle initial. There is no indicator of which initial I am picking, and it seemingly only allows me to actually select one if I scroll through the options really fast and hit the submit button at random. So far it has been impossible for me to pick the correct name as a result.

I'm really at a loss here. There, so far, has been nothing I can do to advance any further because of this problem. Does anyone have any idea of how to correct this?
Okay, so I got it to work, but only by random luck. I had to hold the down button and let it scroll around in circles then hit submit randomly. Most of the time it came up with the wrong middle initial, but by sheer luck one time it landed on the correct initial.

Still no idea why this was happening, though.
that happened with me too... but I solved It by using the mouse (for some reason, control/keyboard don't work on this part)
avatar
Algoz: that happened with me too... but I solved It by using the mouse (for some reason, control/keyboard don't work on this part)
This solution worked for me as well.
Yeah, if you use the mouse it works fine. Not sure why the controller and keyboard don't work on that section, but the mouse is an easy workaround.
Man, I would not have thought to use the mouse. Never had a reason to use it before now. Kudos for that workaround.
I've seen the same bug with other dialog selections in the final chapter. Occasionally the menu selection box doesn't show up, but using the mouse will still work. For example, I've seen it when trying to read the data crystal entries on the ship. Interestingly enough, sometimes it's worked, sometimes not. Here's what I observed as the difference:

When it works, the fonts and box are normal sized. When it doesn't work, the fonts are larger and low-res. I saw a similar bug in the casino with some of the money changing menus, the items weren't lined up.

Something to do with the fonts and graphics engine I'm guessing. I'm running the game at 1920x1080.