It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've just started playing, and when I get to the part when the young boy goes to tell his name proceeded by the game fading to black, the game crashes back to the desktop. I get nothing saying that it quit responding or the like, my computer acts like it was never running. Is this a known bug with a solution?
Yes, I doubt it's actually crashing. It's trying to play the opening cutscene and is failing, probability because you are missing the appropriate codecs. Try installing xvid an see if it works. Else just keep hitting esc and eventually it will skip it.
Post edited November 03, 2015 by herecomethe2000
Installing xvid did not fix it, and it won't skip by mashing esc.
avatar
holiday_hawk: Installing xvid did not fix it, and it won't skip by mashing esc.
Two possible solutions:

1. Download CCCP (Combined Community Codec Pack), run the full install. This should let you run the videos properly.

2. If it doesn't work, disable cutscenes in the config for now. It'll let you get past that point. If the first also doesn't work, tell me, I'll poke the programmer.
Wine is great as it can tell you exactly what libraries are being called.

there was a call to use the xvid codec, and when I installed it, it did work. CCCP does include xvid.

It also required mfplat.dll which is in windows 7 or up. Are you using an earlier windows?
Post edited November 05, 2015 by herecomethe2000
Had the same problem, installing the codecs didn't seem to do anything.

Turns out the cutscenes didn't like full-screen mode; was able to see it in windowed.
I knew it only worked in windowed mode in wine, I didn't realize it only worked in that way in windows too...