It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have a dual screen setup, one monitor being quite large, the other quite tiny.
Now i had a chance at first launch after install to pick the screen i wanted, however i made a mistake and picked the wrong one. :/
Problem is i don't find how to get back that screen, i don't find any option in the ini files that could refer to it and reïnstalling didn't give me a new opportunity to set the screen.
So what i'm looking for is a way to erase really everything of this game, in order to get the opportunity to pick screen again after install. Or a way to change it after installation and first run. :x
This question / problem has been solved by Ralackkimage
Its probably a setting in the registry if it persisted through a reinstall. Uninstall the game again and then go to start menu, run. Then type regedit into that. Now be careful in the registry if you delete the wrong thing in here you can seriously mess your computer up. The Guild golds registry settings should be under HKEY_LOCAL_MACHINE --> SOFTWARE --> least in XP, vista may differ slightly, I'm not sure). You can then delete any of the folders in that folder with Guildgold in them. This should completely clear it from your system and you should get the monitor option again.
thanks a lot, that did the job for me :)
Shorack: thanks a lot, that did the job for me :)

No problem, have fun enjoying this amazing game.
I did the same thing, but the solution didn't help for me. Reinstalling, deleting anything related to The Guild in regedit. Nothing worked. I did manage to set the game to play in windowed mode though, which is good enough for me.

To set it to windowed mode, go to the game folder and edit game.ini



When you launch the game, you should now play in windowed mode. As a bonus, if you have a widescreen monitor, you may have less mouse stuttering.
The real solution is this:

1. Open regedit
3. Delete the "Ahead Entertainment" Key and its subkeys (the folder)
4. Start game and choose again.

This is AFAIK the ONLY way to do this.
I found the same solution that Kazper tells, using Registry snapshots comparision - it works.

But I wish to add as welll, that there is some bug in the _TnL version, or talking more precisely in d8_resource.dll library it show a monitors selection list on startup populated with the same (second) monitor. So there is no mater what yuou select, it anyway runs on the single monitor, and you could not change it.

Of course it would be nice if some one handle this issue and fix this dll,