It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi All,

I bought the BTT one week ago with Version 3.29.
I played it in English now for 1 week, almost finishing BT1 and it was really great.
It was bringing me back to my teenager memories, and felt like a perfect remaster of the originals.

Since the last update of BTT to version 4.28 I got the game only in my native language German.
The translation is really horribel for one like me, who played the Original BT1 in 1985 on the C64.
It is destroying the complete feeling from the past.

I cannot find any way to change the language back to English.

PLEASE IS THERE ANYONE OUT WHO CAN HELP!

Thanks a lot in advance

Kind regards

Peter (BT Fan from the first hour)

Update: I solved the problem. I bought the Steam version and will go on there with BTT. You can change the language settings there really easy to get back to the original english Bard's tale text.
I'll uninstall the GOG version and also GOG Galaxy. It cannot be that a game is completle changed throug a update, and you have no choice to choose and get back to the same game as it was before. In my point of view is the german version only for people, which never played BT befor.
Post edited August 15, 2019 by tcr666
No posts in this topic were marked as the solution yet. If you can help, add your reply
After the new update my game was also set by default to german. But I have to agree that I only want to play in english, too. In the game settings in galaxy there is the info, that the language can be changed in the game. But that's not the case. Since I am not going to buy the steam version i want to know how to change the language. I'm going to wait for an update or an instruction of how to change the language before I continue to play the game. I hope that there will be quick a solution for this problem.

Beside the language incident this update is awesome.
avatar
SantaCruz: I hope that there will be quick a solution for this problem.
FYI: It's not a perfect solution but I wrote a tiny patch.
For more information take a look at BTT 4.28 Live - Major update.
avatar
SantaCruz: I hope that there will be quick a solution for this problem.
avatar
J_o_e_r_n: FYI: It's not a perfect solution but I wrote a tiny patch.
For more information take a look at BTT 4.28 Live - Major update.
Thank you very much!
I just wanted to continue playing BT2, but the change to the language settings is really annoying... And I do not really want to play with a workaround. Can we please get the ability to choose the language to play at? I do realise that you have already gotten our money for the game, but surely annoying people that used to be very happy with the game is counterproductive in future endeavours.
Using windows 10 the quick workaround is to install english under "systemsteuerung" "Region" "Speacheinstellungen" and then switching to english bevor starting the game.
bump
It is over a month now. Dear GoG please look into this problem.
Edit new version of installer arrived with language sellection!

Thank you GoG!
Post edited September 19, 2019 by Sulibor
Out of curiosity, has anyone hacked or modded all the dialog and translated to Middle English? That might be an interesting student project.

Or maybe Frisian or Old High German.
Post edited September 24, 2019 by Dan113841
In the directory %user%\AppData\LocalLow\InXile Entertainment\The Bard's Tale Trilogy
you find a file named lang.txt
Open this file in a text editor and remove the #-sign in front of the language you wish to use.
e.g.

#en - English

to

en - English

This will override the language setting. On your next start the language should change to english.