It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
Jack.Ketch: I had the original game installed 2.0.0.7 without the intermediate patch installed and I can not install this latest one as it says my version of game is not supported.
avatar
JudasIscariot: For those of you with version 2.0.0.7 of our installer, please re-download the patch as we have uploaded a fixed version of it that should work with the older installer. Thanks :)
avatar
Siofra: Hi
I bought my father Tesla effect for Father's Day, Created an account for him and started the download using gog.downloader. It took the whole day of the 15th ( his laptop was already running slow, but with loads of free memory)and now his outlook contacts are gone. He is ready to kill me. Is it possible the game did this to his Outlook account?
Just want to add that the install kept crashing at 95%, and him trying to remove it from his computer proved a tricky business. I told him to leave it until I contacted you guys but you know how it is....
avatar
JudasIscariot: Ummm no? Our games shouldn't interfere with any email programs. I am not sure what's goin on here as we have never heard of this...
avatar
sbenrap: In this case the original version was 2.0.0.7 before they re-compressed it and named it 2.0.0.9.

Those who got 2.0.0.7 really don't want to re-download 2.0.0.9
avatar
JudasIscariot: Please re-download the patch :)
avatar
N.Rico: Get the same.

It´s sad, because I don´t want to download the 14 Gigs again (with only 3.000 kBit)

My version is also 2.0.0.7 german
avatar
JudasIscariot: Please re-download the patch :)
avatar
v0gtlander: I get the message

This patch does not support your version of the game
please download a new installer

My version is 2.0.0.7 german
avatar
JudasIscariot: Please try re-downloading the patch :)
Thanks J. I think the rule " First uninstall Dad" applies here........ S
I purchased this game and I cannot play it at all as it is a huge download
I could how ever play Real Myst the master piece no problem at all.
When I purchased it didn't realize how big of a download it was.
wow its almost scarey
avatar
N.Rico: Get the same.

It´s sad, because I don´t want to download the 14 Gigs again (with only 3.000 kBit)

My version is also 2.0.0.7 german
avatar
sbenrap: That happened with the first patch as well... GOG will have to fix it :(

I suggest you find the time to re-download the hefty 14GB since there is another patch planned in the future (which will add Oculus Rift support, but probably more), and since this will probably happen again when it is released...
Instead of 3,000 kBit, wouldn't it be easier to simply say, 3Mb...;)....? If you plan to do much in the way of downloading files (game files, patches, etc.) then I'd certainly look into upgrading your service to *at least* 6Mb/s. I'm running @ 50Mb/s currently, but that's because I'm sitting 50 feet from my physical fiber Internet connect, and I'm running an EWAN network to connect. Or, are you in an area where your choices are limited?

Forgot to add: I wouldn't hold my breath waiting on Oculus...
Post edited June 23, 2014 by waltc
avatar
waltc: <snip>

Forgot to add: I wouldn't hold my breath waiting on Oculus...
Why? It will be officially supported according to an update video released by the devs?
avatar
waltc: <snip>

Forgot to add: I wouldn't hold my breath waiting on Oculus...
avatar
sbenrap: Why? It will be officially supported according to an update video released by the devs?
Because Oculus is a fairly long way out from retail release...something the game developers have absolutely no control or say-so over.

*If* Oculus masks are released, and *if* the devs find it possible and worthwhile, they will be sure of supporting it, no doubt. As of now, however, everything is very much future tense. My meaning is just that no one should buy the game primarily because it will support the Oculus mask, that's all.
Did it for me! The 'crunchy' sfx on Chandler avn. is now with 1.3 GONE;-D

Thank you to BFG and GOG
Where does it show the version number in the game?
I am running Windows 7 Ultimate. Just loaded Tesla Effect got to the beach house and my machine just shut off...into day 2 trying to restore the machine but it remains in ICU even after restoring uninstalling Tesla...anyone else have this problem...this may result in a complete reinstall of the OS...
I bought and installed Tex Murphy Tesla Effect in May of 2014 and at that time also download and installed the patch that was showing.

However, this week has been the first opportunity I've had to actually play the game.

Is my installed and patched version OK or do I need to download the version CURRENTLY being offered ??

[I'm running the game in Win7 64-bit.]
Post edited March 28, 2015 by Bean1eMad
avatar
Bean1eMad: I bought and installed Tex Murphy Tesla Effect in May of 2014 and at that time also download and installed the patch that was showing.

However, this week has been the first opportunity I've had to actually play the game.

Is my installed and patched version OK or do I need to download the version CURRENTLY being offered ??

[I'm running the game in Win7 64-bit.]
Download the latest version to be safe. But if you don't want to re-download ALL the content again, you could always try it out, and see if you get any issues first, then patch it as needed.

Edit > Oops, only noticed this was from 2015, not 2016. Haha... oh well, hope you enjoyed it!
Post edited March 29, 2016 by ChronoWolf
Is that possible to update the french translation ?