It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Anyone know how to fix this? theres no background music in-game
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
cherylj32: Anyone know how to fix this? theres no background music in-game
for that you need two things:

1. VirtualMIDISynth
2. a soundfont... my recommendation is FluidR3

install VirtualMIDISynth
add the soundfont via +
...is soundfont green?

start game, go to options and activate Microsoft MIDI mapper

uncheck mute

presto... should work beautifully now...