It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm having a couple problems getting my Attack3 working with termnal velocity.

Firstly, there's only buttons 3 and 4 being detected; this joystick has 11 buttons total. With button wrapping turned on, the other buttons are detected as either button 3 or button 4. With wrapping turned off, only what should be button 1 ( detects as button3) and what should be button 2 (game detects as button4) are detected. I've edited the dosbox_tv.conf and the dosbox_tv_single.conf to change timed=false. That changed nothing with button detection. I can't find any settings for dosbox to fix this.

Second, the axis is not being detected. changing the conf files just fixed the wandering, but there is no controlling the ship. The calibration numbers also don't change when calibrating.

Tried using different usb ports, but no change.

This issue is on my Mac Pro bootcamped in windows 7. The joystick works just fine in tv on my macbook running macos yosemite.

So my question is, why does the joystick work on macos, but not in windows?
I've checked through the config files on my macbook, but the mac port is using boxer to run dosbox, so some settings are ignored. Anyone have any ideas?
As a side note, I tried using my dual shock4 controller and it has the same issue. Fresh install of tv using galaxy.
No posts in this topic were marked as the solution yet. If you can help, add your reply
update: Changed some settings within windows (after installing the logitech gaming software) now the axis is working, but it still only detects 2 buttons; buttons 1 and 2 now. Having the same trouble in Falcon, Falcon AT, and Falcon Gold.

Star Wars Rogue Squadron is working just fine.