It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

everytime i click play the screen closes and i have to load the game again and closes again. is this a bug?
pen2x: everytime i click play the screen closes and i have to load the game again and closes again. is this a bug?
I started getting this issue as well
same happening here now as well. only reinstall helped so far, but then it crashes again the next time. anyone found a solution?
t4h4rk4: same happening here now as well. only reinstall helped so far, but then it crashes again the next time. anyone found a solution?
We did manage find a solution, a full reinstall, checking the box to delete local saved content will make it actually play but crash after some time. Version 1.2.2 doesn't seem to suffer from this problem so when reinstlaling you may want to roll back to that one.
1.2.5 has considerably higher requirements, compared to 1.2.2 I had to lower my settings to make it run at full speed. The game didn't crash for me but I'm sure there is a driver process change behind this. Maybe the PC can't reconfigure it and that's why it crash, when you reinstall the game the PC automatically sets these during the first run. This is just a tip from me but everything suggest this.
i tried running the game on the newest version on all settings on low as well, gives me the same result ( -> crashes) after about 2 hours of playtime. weird... continue then still not possible without deleting all local saves

Edit: but still nice to see that there are at least still a couple of other people playing this game
Post edited October 22, 2018 by t4h4rk4
I also hit this today after updating to When I entered a new city (with the blue flag) the screen went black and dropped to Windows. When I went back in and hit Play, again it dropped back to Windows. A reinstall did not fix the issue. Deleted the profile and save games, and did not fix the issue.

Deleted the following folder fixed the problem:

I narrowed down the issue. In the <user>\AppData\LocalLow\LionShade folder, there are a number of empty folders with date/times for names. These are the ones I had:


When I deleted just these empty folders, I was able to launch the game and load my save game with no issue. To test the theory, I put the empty folders back, and the game crashed. Deleted them again, and it worked.

Hopefully a patch can be issued to fix the problem, but until then this workaround may help. Hope this helps everyone else that's hitting this issue.
Having the same problem. Suddenly crushed to windows, and when I restarted and click "play" the game crashed to windows again. Deleted [my account]/AppData/LocalLow/LionsShade folder and the game can restart without crushing, albeit from zero progress.The game runs very smooth otherwise. Looks exactly like a corrupted save file bug. Lost hours of progress this way, I don't intend to play again unless the bug gets fixed (Or if there's a way to fix my save file)
i have same issue.
and deleting empty folders works fine mentioned by caseybest.

dev, please fix this bug.
it's quite annoying we need to delete those empty folders before launching game...
Post edited January 10, 2019 by Foolin
Same problem as everyone else. Up til now the method involving deleting the empty folders used to work, but it doesn't anymore. I guess the new patch has something to do with this.
The game itself, while not perfect, is quite entertaining, but what is the point if I can't play it? Please developers, fix this.
I found a temporary fix. Similar to the one where you delete all the empty files in the <user>\AppData\LocalLow\LionShade folder. Once the game CTD'ed I deactivated save syncing and deleted all but the newest of the folders. When I relaunched the game, my latest save was still there I could continue playing from where I was.
I also have this problem, have you found a solution?
I have an interesting problem with the Tempest game. I installed it, came to the options screen looked that ove, rescreen sizing, water etc, and the pressed play. There followed loading... but no game to play instead I was thrown back to the green initial play play game window that I started with. Can anyone suggest a solution? Thanks! DRCRAFT
nabend alle zusammen

hab da mal ne frage zu einer quest in tempest, ob da einer mir kurz ein rat geben kann.

- kaufe patienten ( quest für die eigene insel )
ich muss da, 10 patienten zu einem chirurgen bringen, der sie mir wieder zusammen flickt

ich versuche die schon seit tagen zu lösen. hab auch das spiel schon 2 mal zurück gesetzt( neu angefangen), weil ich nicht wusste, ob ich irgendwo was vergessen habe, aber ist immer das selbe, wenn ich die verletzten soldaten in meinem hafen wieder zusammen flicke, ( 10 mann max. ) ist die quest nicht beendet. weiss da jemand, ob ich die verletzten irgendwie von bord runter kriege oder wie muss ich die quest lösen.

danke schonmal vorab,