It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

In this video:

You can see him climbing down the ladder and hitting the light switch to the right of the ladder to turn on the lights. In my game, the light switch is not there! The wall is completely clean! There is no light switch there at all. What's going on? Anybody else have this problem?
Post edited April 26, 2017 by blsessex
Same for me DDD:
Ok I don't know if you guys have solved this problem or not but I remember that celler quite well since I got stuck there as well on my first play-through (and on many other places). What you guys probably missed is that as soon as he opens the valve he closes it again (and since he's a shitty play-througher he skips over the text) you probably only missed it. Look again and you can see he doing it. The test will be something in the line off: "That probably shock the whole building" or something like that and apparently the shaking of the valve slamming down again makes the dust on the walls to fall on the floor and thus revealing the light-switch. I only solved this by miss-clicking with the mouse. I was going down the celler once again and accidentally right clicked on the valve and something new happened. Dumb luck really.