It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello everyone,

I have a problem with my copy of system shock EE, that no doubt has been adressed elsewhere, but I just cant figure it out on my own.
Basically whenever i try to double click on the shortcut, nothing happens, the game wont even run and there is no error message.
I already browsed some forums for trouble shooting. I tried everything from unoficial patches, editing the ini file, running the instaler and .exe as admin (I also saw the pinned FAQ) to no avail.
At this point I would welcome any suggestions and wisdom that you may provide, thank you and please excuse my sorry English.

My system specs:

Windows 10, 64 bit
12 GB RAM
NVIDIA GeForce GTX 1050 Ti

P.S. - I should also mention two curious things - I am using munt, an emulator for Roland Mt 32 (for Ultima Underworld 1+2) and also that there are NO FILES in appdata/roaming/Nightdives Studios/System Shock EE
Galaxy or not? Where did you install the game?
avatar
Themken: Galaxy or not? Where did you install the game?
I tried both, galaxy and browser instaler, none of them worked. The game is instaled at D:/GOG Games/System Shock Enhanced Edition
try to place this cfg file into the appdata/roaming/Nightdives Studios/System Shock EE folder and see whether the game starts.

is this a laptop of some sort? if so, make sure the game is not trying to start on the integrated gpu.
Post edited December 28, 2018 by voodoo47
avatar
voodoo47: try to place this cfg file into the appdata/roaming/Nightdives Studios/System Shock EE folder and see whether the game starts.

is this a laptop of some sort? if so, make sure the game is not trying to start on the integrated gpu.
I tried it but nothing happened. I forgot to mention that I have normal desktop computer (from Dell, if that helps).
Would uninstaling munt help, or is there other solution?

Also apart from the cfg file, there are no other files in the appdata/roaming/Nightdives Studios/System Shock EE folder
Post edited December 28, 2018 by aslip96
try to copy the "mods", "missions" and "localization" folders from your SS EE game folder into the %APPDATA%\Nightdive Studios\System Shock EE\ folder manually.
avatar
voodoo47: try to copy the "mods", "missions" and "localization" folders from your SS EE game folder into the %APPDATA%\Nightdive Studios\System Shock EE\ folder manually.
Nope didnt work, the damn thing just refuses to run
try running the exe directly, not via the galaxy client. anything interesting in stderr.txt and stdout.txt?
avatar
voodoo47: try running the exe directly, not via the galaxy client. anything interesting in stderr.txt and stdout.txt?
Hi,

After browsing other forums I found out, that the problem may be caused by having a special symbol in your user name, with that I created a new user account without any special symbols and the game ran fine.
Now I will have to find out how to rename my old account without any special symbols.

Thank you for your help
sure thing - that is actually mentioned in the FAQ as well.
Post edited December 28, 2018 by voodoo47