It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
In System Shock Enhanced Edition the elevator to the Beta Grove is missing it's controls as seen int the picture I've attached to this post. I've tried verifying the game but it dosn't fix anything. What should I do?
Attachments:
Upload a savegame file somewhere. The files are in <path to game>\res\data, and are named savgam0X.dat.
The save file is too big and I can't link to anywhere in my posts. What should I do?
I've just uploaded a test file to Dropbox. Use the link icon to add a URL (see attached image).
Test save file

Edit: Is there a rep requirement to post links? Maybe that's the problem. I can't recall. I haven't posted for a couple years.

Maybe you can post the URL without making it a link, or just the unique portion of the link.
E.g. u8yqteuxc8azazd/savgam07.zip?dl=0
Attachments:
link.png (11 Kb)
Post edited January 01, 2017 by Drat
I can't post links in the forums, even if it is just text. But I have posted a link to the save file in the comments of the dropbox file you linked to.
Is that the file you meant to upload? It's from much earlier than your screenshot, and you were just about to enter the Alpha Grove lobby. Do you have a savegame from where you're trying to get into Beta Grove?

I fought my way to the Beta Grove lobby, and the controls were there. If all else fails, I'd suggest backing up your installation and reinstalling. Perhaps a file got slightly corrupted?
Post edited January 02, 2017 by Drat
That was the wrong save file. I have uploaded the correct save file on dropbox and put the link in the comments of the file you linked to.
avatar
frostywild: That was the wrong save file. I have uploaded the correct save file on dropbox and put the link in the comments of the file you linked to.
The controls are gone for me too. That's weird. Have you tried loading an older save where they are there and progressing to that point? Maybe check back at each quest stage to see if there's a point when they disappear.

Edit: I just loaded up your older savegame and rushed through to roughly the same point as the later one (Envirosuit obtained, Alpha and Delta enabled, Deck 7 lift secured, about to enter Beta), and the controls were still there. Maybe one of the saves from inbetween still has them.
Post edited January 03, 2017 by Drat
I went to an earlier save and it worked. Thank you for helping me figure out how to get past this, and being patient with my slow responses.
No problem. I'd heavily suggest reporting the issue to Nightdive and sending them the offending savegame. A quick google seems to show this bug hasn't happened before, so it might have been introduced in the Enhanced Edition.