It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
When I go to the basic training, I'm in that transparent box, but there's no dialogue explaining what to do. I've seen the begining of the game, and there should be dialogue from the training robot.

If it helps, the 'beeps' on the menu are no longer there after I changed my resolution, and dont return when I switch the resolution back.

Edit: meant prompt in the title

Nevermind, seemed to fix it by reinstalling
Post edited February 15, 2013 by Combiner
No posts in this topic were marked as the solution yet. If you can help, add your reply
try changing your audio driver (sound settings, cycle the hardware acceleration option). you will have do this before you start or load a game.
Don't touch the "Positional Sound Bias" slider. Leave it in the middle.
avatar
RadicalTed: Don't touch the "Positional Sound Bias" slider. Leave it in the middle.
Thanks!!!! Problem solved.
avatar
RadicalTed: Don't touch the "Positional Sound Bias" slider. Leave it in the middle.
avatar
Ankhtepot: Thanks!!!! Problem solved.
Out of curiosity: Do you use headphones? What happens when you check the loudspeaker test?
avatar
Ankhtepot: Thanks!!!! Problem solved.
avatar
Marvin: Out of curiosity: Do you use headphones? What happens when you check the loudspeaker test?
I distinctly hear "left" in my left ear, and "right" in my right.
avatar
RadicalTed: Don't touch the "Positional Sound Bias" slider. Leave it in the middle.
avatar
Ankhtepot: Thanks!!!! Problem solved.
by doing what exactly?
avatar
Ankhtepot: Thanks!!!! Problem solved.
avatar
voodoo47: by doing what exactly?
You must not move the sound blas slider. Leave it in the mid position
avatar
voodoo47: try changing your audio driver (sound settings, cycle the hardware acceleration option). you will have do this before you start or load a game.
Sorry but that does'nt work for me. No change work, I hear no voices. This is for the german version.
Post edited February 15, 2013 by EinfachNurIch
you probably have your sound acceleration set to openal. set it to something else (off). it's in the ingame sound menu.