It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've got an issue that's causing the textures in the game and in the menu to change colour and also flash.

I have a Radeon HD5970.

When I first downloaded the game and installed the patch immediately I ran the game and the colours were fine, until I changed the resolution from the default to my standard resolution, that's when the colours swapped and even trying to revert the change of resolution it doesn't change the issue.

I was wondering if someone could give me a hand with this if there is a known problem, I've read that this is a problem with crossfire cards, but I'm not running duel cards, but I have heard that my card runs in a similar fashion.
This question / problem has been solved by voodoo47image
you are, as your graphics card has two gpus. disable the secondary gpu and you should be fine.
Well that was odd, I spent a while trying to figure out how to disable the second gpu on my card from the CCC, (I found out I could do it from the device manager, but I didn't wanna do anything I might stuff up and become permanent), I had to disable catalyst AI to stop the crossfire, but I still couldn't find the setting which is either me being stupid or it's just not easily found (i do remember the setting on older versions of CCC but not on the recent ones), meanwhile I had made a setting for SS2 in the CCC, so that when I figured out how I could change to using 1 GPU, it was ready.

I updated my drivers to the most recent one to be sure (which was just one version different), then accidentally ran the custom program which got me into the game, and...the graphic issue I was having has gone, which is strange because it was the same as the default setting I was running before.

Thanks for the advice.
Post edited June 24, 2013 by Chrystoff