It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello there! I am currently on my first playthrough of the game in Windows 7, but I simply can't seem to get past the first rooms on the third deck. The game always crashes when I arrive at a certain point in the level - namely, the room to the right of the elevator, the with the OS Upgrade machine. I initially thought it was a problem with the save, but I have already reloaded 5 different files (I am quite a compulsive saver) and the game simply doesn't stop crashing whenever I enter that room... in fact, sometimes it happens even sooner, right after I get off the elevator. I've also tried reinstalling the game and re-doing SS2Tool, but such a course of action also yielded no results.

Has anyone else encountered such a problem? I am using a few mods (SHTUP, SHMUP, Four Hundred, Vurt's Hi-Res Space and Vurt's Organics) and have SS2Tool v5.1 installed.

Thanks in advance!
No posts in this topic were marked as the solution yet. If you can help, add your reply
have you tried disabling the mods? anyway, you should have a crash.dmp and a shock2.log in your SS2 folder, zip them up, upload to sendspace or similar and post the link.