It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I have two ATI/ AMD cards linked in a Crossfire configuration. This makes the colors all wonky, plus there's a lot flashing.

Is there any way to correct this program, save for going into the ATI Catalyst Control Center and manually deactivating Crossfire any time I want to play? Is there a way for it to automatically deactivate Crossfire whenever I start up System Shock 2 and then reactivate it once the program has closed?

Failing that, is there a way to make the program run in windowed mode (since it doesn't use Crossfire that way)?

I know I may be asking for much, since the game runs beautifully otherwise, but if there is an option, I'd be much obliged.

Thank you all in advance!
This question / problem has been solved by voodoo47image
you should be able to create a profile for the game in ccc that will automatically disable crossfire.

windowed mode can be enabled in cam_ext.cfg (remove ; from force windowed).

and yeah, crossfire does not work properly, it's already been reported.
avatar
voodoo47: you should be able to create a profile for the game in ccc that will automatically disable crossfire.

windowed mode can be enabled in cam_ext.cfg (remove ; from force windowed).

and yeah, crossfire does not work properly, it's already been reported.
Thank you so much for that!

I haven't figured out how to create profiles yet, but forcing windowed mode worked like a charm.