It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

EtherealPotato: Has anyone else experienced an issue with audio suddenly not working in the game? I've put a good amount of time into the game (currently in the command area) without any issues whatsoever. Suddenly a bunch of the audio stops playing including the music. I tried exiting the game and restarting it, I've tried restarting my computer (because why not?), and I've tried screwing around with audio settings... nothing works.

It's a very strange issue, indeed. For instance, I can hear my footsteps and I can hear the attack sound with the plasma rapier but I don't hear the constant buzzing sound of the rapier and I can't hear enemy sounds.

Does anyone know of this issue and is there a way to fix it? I suppose, if all else fails, I can try reinstalling.
Check your sound card drivers. They may or may not need updating. Also, are you playing the game as-is from your account or have you installed some mods that may or may not conflict with each other?