It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've run into several issues with the Unity Five release.

1. The intro screen (namely the Failbetter logo sequence and the opening quotation) are not appearing, showing up as a black screen.

2. All of the "loading" screens (the ones showing the concept art and giving helpful hints) are now blank white screens

3. Once I've downloaded the new stories and loaded my save, the "new stories available" button is active again when I return to the title screen.

4. There are HTML tags showing up in the "Latest News" box

None of these are game breaking but they are annoying. Any one else seeing this stuff?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Greyhawk80: I've run into several issues with the Unity Five release.

1. The intro screen (namely the Failbetter logo sequence and the opening quotation) are not appearing, showing up as a black screen.

2. All of the "loading" screens (the ones showing the concept art and giving helpful hints) are now blank white screens

3. Once I've downloaded the new stories and loaded my save, the "new stories available" button is active again when I return to the title screen.

4. There are HTML tags showing up in the "Latest News" box

None of these are game breaking but they are annoying. Any one else seeing this stuff?
I have the same issues as numbers 3 and 4 you mentioned. Everytime I click the "new stories available" button it says "warning, couldn't import" something.

I also see HTML tags in the news.

I think those are just bugs in the latest build, and there's nothing we can do about it except waiting for a fix. I asked in the failbetter forums and there's no official response yet:
http://community.failbettergames.com/topic23224-import-failed-when-clicking-new-stories-available.aspx?MessageID=166555
avatar
Greyhawk80: I've run into several issues with the Unity Five release.

1. The intro screen (namely the Failbetter logo sequence and the opening quotation) are not appearing, showing up as a black screen.

2. All of the "loading" screens (the ones showing the concept art and giving helpful hints) are now blank white screens

3. Once I've downloaded the new stories and loaded my save, the "new stories available" button is active again when I return to the title screen.

4. There are HTML tags showing up in the "Latest News" box

None of these are game breaking but they are annoying. Any one else seeing this stuff?
Can you check if the latest version of the game fixes this? Please make sure to update your game to version 2.1.1.3026 :)
avatar
JudasIscariot: Can you check if the latest version of the game fixes this? Please make sure to update your game to version 2.1.1.3026 :)
Did a fresh install via Galaxy (2.1.1.3026). The issue with the new stories button is fixed, but all the others are still happening. Black intro screen, white loading screens and HTML tags in the news box.

These are all "minor" issues, but they are irritating.
avatar
JudasIscariot: Can you check if the latest version of the game fixes this? Please make sure to update your game to version 2.1.1.3026 :)
avatar
Greyhawk80: Did a fresh install via Galaxy (2.1.1.3026). The issue with the new stories button is fixed, but all the others are still happening. Black intro screen, white loading screens and HTML tags in the news box.

These are all "minor" issues, but they are irritating.
Try resetting your graphics settings, perhaps? Also, it would help if you posted your Unity player.log for the game somewhere in case there's any pertinent info :)
avatar
JudasIscariot: Try resetting your graphics settings, perhaps? Also, it would help if you posted your Unity player.log for the game somewhere in case there's any pertinent info :)
Are you talking about the output log? I've been sending it to Failbetter's support e-mail.

Here's a dropbox link to it:

https://www.dropbox.com/s/dw0kv0izvuqr4u5/output_log.txt?dl=0
avatar
JudasIscariot: Try resetting your graphics settings, perhaps?
I think you stumbled on it. When I reduced the resolution to 1600x900, the intro and loading screens worked as normal.

Changed it back to my native 1920x1080 and they bugged out again.
Kudos go out to Failbetter Games. Issue with the blank loading screens no longer occurs in the latest version.