It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi !

I've recently purchased Sundered -- I'm glad I did, great work, devs !

I have a minor problem with it though. I'm a Linux user -- using a Linux distribution based on Ubuntu 18.04 so pretty standard.

I have a very common Logitech F710 gamepad (360 compatible) which works properly with all games I have.

There is only one button not working in Sundered and not recognized in the game configuration either. The right trigger used for the "canon / shoot". I have to use the keyboard to get it to work.

Any idea what may be causing this ?

Best regards.

Edit : when running jstest-gtk I've noticed that the left trigger is detected as axis 2 and right trigger as axis 5 ; I wonder if that's the expected behaviour.
Post edited November 23, 2018 by mahen_fr
The same thing happened when I tried using my PS2 controller through a usb adapter. I was able to get it working with an old Gravis gamepad pro so long as you don't map the directional buttons (the directional buttons worked without having to map them). Have you tried using an alternate controller?

I haven't gone digging around to see if I can manually map the gamepad keys to a config file yet, but it's on the list of things to look for.
Same issue with my Logitech F710 and Xbone 1708 (bluetooth + xpadneo) gamepads. The Xbone 1708 gamepad works fine via USB, though.