It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm getting the vague feeling that the game relies on american keyboard layouts. The + and - button in my game will select and fire weapons, rather than control the throttle.

Is there a solution to this? My italian keyboard has all the keys in the wrong place.

Edit: ok, I think I got the throttle to work with some other keys. It still doesn't seem to really respond all that well. Inb the combat simulator, I can increase the throttle to 40 and 80, but the ship itself doesn't always move.
Post edited December 31, 2015 by Malek86
Try Ctrl + F1.
This will open the DosBox Keymapper.
From there you can redefine your keys, even to your joystick.
I had a similar problem with X-Wing/TIE Fighter and could solve it this way. =)
Another thing to try :

Dosbox lets you set the keyboard layout with the "keyb" command.
I set mine to "keyb us" and it works a little better that way.

The 40 / 80 throttle settings are just the "1/3 Throttle" and "2/3 Throttle" settings i think, you can go faster by using the + and - keys ( if you can find them ;) )