It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I start a game (skip tutorial & intro) there's a room right left of the tram/from the starting point with several crates in it which contain every item of the game (all weapons, schematics, key cards, etc).

In addition, I am invincible; neither health nor stamina change when I run or get hit by an enemy. I do also not die when contamination reaches 100 and body condition is down to zero.

I tried redownloading/-installing on two different computers, and also tried different difficulties and permadeath on. I also tried to google and find a hint on what might going on, but nothing so far.

I even tried to change the HP via command console (eg. SET HP 50), but not even this changes my HP (though commands work for Thirst and Hunger).

Screenshots of the stash room in Central Control:
Post edited March 08, 2017 by kju42
This question / problem has been solved by B0SC0image
Found this thread about the stash room:

My GOG version is v1167.
I have the same error.
1.jpg (487 Kb)
2.jpg (373 Kb)
Hey guys,

We've just released an update that should fix this issue. Thanks for bringing it to our attention, and let me know if it's still present for you,