It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi o/
I've just bought Stonekeep.
I've seen the key to open the map in the manual, but it doesn't work for me.
I have a french keyboard. I tried all the keys on my keyboard, but it doesn't show any map.
Is it normal, or maybe I'm just dumb and I first have to find an item "map" in the game? :x
This question / problem has been solved by Slyboimage
Hi there,
Have you tried also the non alphabetical keys? If not, try the key who's next to the "N" who's the question mark ("?")
I hope it helped you
I tried, it doesn't work.
Have you found the journal yet?
You cant access the map until you find it.
The journal also shows your stats, manages your spells, and holds other useful information.
Unfortunately I do not have access to DosBox right now (I forgot to put that HDD in my laptop bag). When I get home I'll have a look at the keyboard settings and see if I can find another clue to help you.
Post edited September 20, 2008 by Slybo
Probably because I didn't find the journal yet, thanks. :)