It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

just purchased and installed Starbound 1.3, but it won't launch. 64bit version just says Starbound has stopped working and closes. 32 bit gives a fatal error then the stopped working message. Both occur when tehre is a black background and white box on the screen. I have completely uninstalled and reinstalled, as well as launched from GOG launcher and the folder directly. I have also run as admin and in Windows 8 compatability.
I am running
Intel Core i5-6402P CPU @ 2.8 GHZ
8 GB Ram
64 Bit Windows 10 Home
Radeon RX 480 Graphics.

Has anyone else experienced this? Fatal error attached.

I have now evern tried downgrading from 1.3 to 1.2.2a and 1.2.1 and still the same experience. Won't launch.
Post edited June 10, 2017 by Mikcaxi
No posts in this topic were marked as the solution yet. If you can help, add your reply
I had this same problem reinstalling starbound. Heres what I did.

Unsubscribe from your mods
launch starbound again, if you make is past the chucklefish screen, your golden! If you freeze on the chucklefish screen, launch again.

Hope this helps!
That error doesn't tell jack squat.

What does your starbound.log say?