It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I got Kotor I a year or two ago, and just installed it on my new laptop. I get to the menu and can play fine so far, I just got to the upper city on Taris. But whenever there is a cutscene, the game minimizes and when i click it's icon on the taskbar it opens on either a black screen or a yellow and gray staticy screen. I press escape to try to skip it and after i repeat this a few times by alt-tabbing out, it finally takes me back to the gameplay. Is there any way to fix the cutscenes? I have the game resolution at 1024x768, with my computer resolution at 1920x1080. I have shadows, grass and v-sync on, with texture quality on high. I have tried with and without Anti-Aliasing and anisotropy. Nothing fixes it. My laptop has a nvidia geforce gtx 960m and an intel core i7-6700HQ at 2.60GHz. Please help!
No posts in this topic were marked as the solution yet. If you can help, add your reply
That's a known issue, the movies in general are a big problem with this game.

First of all: there are widescreen mods available for KotOR. You don't have to play it in 1024x768, but can actually enjoy 1920x1080 without distortions. I highly recommend you do that, it will maybe even fix your issue.
Otherwise common "solutions" are to disable movies altogether, or disable "Fullscreen" mode and play "Windowed".

In any case you should use your favorite search engine and you'll find ideas to try.
avatar
Urnoev: That's a known issue, the movies in general are a big problem with this game.

First of all: there are widescreen mods available for KotOR. You don't have to play it in 1024x768, but can actually enjoy 1920x1080 without distortions. I highly recommend you do that, it will maybe even fix your issue.
Otherwise common "solutions" are to disable movies altogether, or disable "Fullscreen" mode and play "Windowed".

In any case you should use your favorite search engine and you'll find ideas to try.
I will try that, thank you for your help.