It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Ok, so I bought KOTOR 1 and installed it with no prob on my laptop. Specs: win8.1 pro - 64 bit, Geforce 940m drivers ver. 376.33), Intel Core i5 2.20GHz, 8GB RAM.
My first launch was a warning I guess? Instead of the main menu there was a blank black screen. It fixed after alt-tabbing the game. I said to myself 'I can live with that' and moved on. Then, some random cutscenes were fully voiced but also blank black screen. Now that is solved by pretending to wanting to exit the game (alt-F4). I think I would be able to live with that also. But then, all of a sudded the game crashes in many moments of the game. I played it for like... 7 hrs? and it had crashed 8-10 times...
And there's the graphic - wtf :D check the image I added. I have no idea what is wrong but it happens quite often and disturbs the gameplay as the "cosmic strings" block the view if a character stands directly in front of one of them.
Can anything be done with any of the issues? Anyone having the same problems? Pls help.
Background apps: gog, firefox and eset, nothing else.
Attachments:
Post edited January 29, 2017 by drclavel
This question / problem has been solved by Gydionimage
avatar
drclavel: Ok, so I bought KOTOR 1 and installed it with no prob on my laptop. Specs: win8.1 pro - 64 bit, Geforce 940m drivers ver. 376.33), Intel Core i5 2.20GHz, 8GB RAM.
...
And there's the graphic - wtf :D check the image I added. I have no idea what is wrong but it happens quite often and disturbs the gameplay as the "cosmic strings" block the view if a character stands directly in front of one of them.
You sure it's running on the 940m? The "cosmic strings" are broken grass textures. Turn off Frame Buffer Effects, Soft Shadows and Grass. The first two may help with stability. Movies are a different issue.
avatar
Gydion: You sure it's running on the 940m? The "cosmic strings" are broken grass textures. Turn off Frame Buffer Effects, Soft Shadows and Grass. The first two may help with stability. Movies are a different issue.
Wow thank you :) my laptop has two cards and the default one was intel, now that I had switched to nvidia there are no cosmic strings or anything :) even at launch the main menu appears like it should :)

Thank you again!
Post edited January 30, 2017 by drclavel