It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I find it hurts my eyes and is generally annoying. Is there a way to get rid of it? It would be fine for a second or five but as is I'll always keep it activated - a constant blur...

Edit: Okay I just overlooked the obvious, now turned off the "Frame Buffer Effects" and got what I wanted.
Sorry guys - should have been able to find that to begin with :P
Post edited April 17, 2017 by Zadok_Allen
There is also a mod on nexus that removes all the overdone effects.
avatar
Zadok_Allen: I find it hurts my eyes and is generally annoying. Is there a way to get rid of it? It would be fine for a second or five but as is I'll always keep it activated - a constant blur...

Edit: Okay I just overlooked the obvious, now turned off the "Frame Buffer Effects" and got what I wanted.
Sorry guys - should have been able to find that to begin with :P
You can do it even without turning off the frame buffer with this mod:
http://deadlystream.com/forum/files/file/681-realistic-visual-effects/
Thanks guys!