It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
So basically with both Kotor 1&2 i can get to the menu(have to delete atioglxx.dll from the game folder to start it) but when i go to load a level after creating a character the loading bar will get almost right to the end then crash
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Aerial_ace: So basically with both Kotor 1&2 i can get to the menu(have to delete atioglxx.dll from the game folder to start it) but when i go to load a level after creating a character the loading bar will get almost right to the end then crash
Do you have intel video card? If you do, you can check out this thread:
http://www.gog.com/forum/star_wars_knights_of_the_old_republic_series/kotor_ii_and_intel_hd_solution

Also, you can try disabling Vertex Buffer in swkotor.ini file, or running game in windowed mode - by editing the same ini file, and adding AllowWindowedMode=1 under Graphics Options (to make it work also edit FullScreen to be 0 in both graphics and display options).
Post edited January 30, 2015 by Raproerk
Disable Frame Buffer Objects in the graphics menu.
avatar
Hassat_Hunter: Disable Frame Buffer Objects in the graphics menu.
This solved the issue for me, thanks!
avatar
Aerial_ace: So basically with both Kotor 1&2 i can get to the menu(have to delete atioglxx.dll from the game folder to start it) but when i go to load a level after creating a character the loading bar will get almost right to the end then crash
avatar
Raproerk: Do you have intel video card? If you do, you can check out this thread:
http://www.gog.com/forum/star_wars_knights_of_the_old_republic_series/kotor_ii_and_intel_hd_solution

Also, you can try disabling Vertex Buffer in swkotor.ini file, or running game in windowed mode - by editing the same ini file, and adding AllowWindowedMode=1 under Graphics Options (to make it work also edit FullScreen to be 0 in both graphics and display options).
Disabling the frame buffer effects in the option menu did work for me as well. Seems to do the exact same thing as editing the ini does.
Thanks for the help.
Post edited February 22, 2016 by za.ch