It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I purchased both KOTOR games recently, but for some reason, I'm not able to download both files needed for installation for both games. From what I understand, the installation requires the .exe file (which is 40 MB for KOTOR and 34 MB for KOTOR II), and also the much larger .bin file (which is 2.4 GB on KOTOR and 3 GB on KOTOR II). However, whenever I download the games using the GOG.com Downloader, it only downloads the .exe file, and then says it's complete. When installation then automatically starts, the installer says, "Installer files missing - please make sure you have downloaded all the parts. You will be asked for their location during installation. Integrity check will be skipped." When it then asks me to locate the .bin file, I can't because I don't have it. I've also tried downloading the files without the GOG.com Downloader, but while I can download the .exe file, I can't download the .bin file for either game. The browser shows, "Waiting for gog.com", and the one time I waited several minutes for it, the connection timed out. For a comparison, I decided to try downloading The Witcher 2 (I had it un-installed), and while it's not done, GOG.com Downloader downloaded everything swimmingly and the install seems to be going well.

Does anyone know why I can't download the .bin file for either game? I'm using Windows 7 and Internet Explorer is my browser. I'm not sure if there's something about the build of my computer that's causing this problem, but if so, I can post more specifics. Thank you for your time!
No posts in this topic were marked as the solution yet. If you can help, add your reply
If I were in your place, I would open a support ticket.
Will do; thank you!
Hm, I can download the files without a problem.
Perhaps it is fixed already, or it is something on your end. Is there any anti-virus application installed on your system? That could prevent the files from being downloaded, though it seems unlikely to me.
I had a similar problem, but without using the GOG Downloader.

Using straight downloading with a Download Manager, I download 2 available files:

setup_sw_kotor_2.0.0.3.exe 39mb
setup_sw_kotor_2.0.0.3.rar 2.5gb

Installer complains it can't find the bin file to do the installation.

I renamed setup_sw_kotor_2.0.0.3.rar to setup_sw_kotor_2.0.0.3.bin , all is good. Even passes the integrity test.
Still installing as I type this.
I finally found a workaround: Downloading the games through GOG Galaxy works. Just booted up KOTOR, so I'm glad that problem is solved. Thank you to all who posted!